Release Note
ZenTalk


[Resolved] [System] Need Desperate Help

601 1
Jump to specific floor
Latest Post
danjab77 USA Level 1 | All posts
ZenFone2 Bug Report
Model: ZE551KL
RAM: 3G
Firmware/APP Version: 1.14.40.5220
Frequency of Occurrence: ?
Rooted: Yes
APP Name: -
Screenshot: -
Last edited by danjab77 on 2016/8/14 10:27

My phone can not update its firmware. My phone is still stuck at firmware version 1.14.40.5520 (Android Lollipop), while the most recent firmware is 21.40.1220.1794 (Android M). This happens no matter what, and I have done a factory reset earlier in the past. I have tried to manually force it to update by downloading the zip file from the ASUS customer service center, and it still fails. On its most recent fail, it said that a cache was missing. Can someone help me with this problem?
Props
danjab77 USA Level 1 | All posts
My problem was solved, installing each update in order worked like a charm.
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

Level 1
Posts2 ZenCredit0 Points14 best answer0

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm