Release Note
ZenTalk


[Replied] [Power/Battery] Zenfone 2 can't charge anymore

693 2
Jump to specific floor
Latest Post
ZenFone2 Bug Report
Model: ZE601KL
RAM: 4G
Firmware/APP Version: JP_21.40.1220.2170
Frequency of Occurrence: Every time now
Rooted: No
APP Name: -
Screenshot: -
Last edited by killerdescore74 on 2018/12/10 06:31

Hello ,first of all i'm French so i'm sorry if my English isn't that good ,i will try my best to explain my issue ;)

So my Zenfone 2 ZE601KL can't be charge anymore ,no matter how long i let it plugged .

It keeps showing the battery logo on the screen at the lowest level ,flashing red and next in green ,the led will lights up in red ,it lasts approwimately 5 to 10 seconds.
It will keep doing this ,until i unplug the charging cable wich would shut off the phone ,with no possibility of turning my phone on.
And NO ,it's not a battery / cable / charging port issue ,i already tried to change every part ,one by one ,without success

I searched for a quite some time on internet (and youtube) to see if someone has ever encounter this issue ,wihout any success again.

I know it can be hard to understand my problem ,so i may try to take a video of it with some other camera or phone.

Thank you for having read me and I hope that we will find a solution together.

Props
TWN Moderator | All posts
Hi killerdescore74

Good day
Do you use official charging cable?
Please backup phone date and factory reset. In order to exclude caused by software.

If the issue is still not fix, I would suggest that you back up your phone and bring your phone to a service center for a check-up.
Call Us: https://www.asus.com/support/CallUs
Service Center: https://www.asus.com/support/Service-Center-All-Countries/
Thank you.

Props
Yes ,i'm using the official charging cable ,but is it that important ?

So you'r telling me ,i'm going to loose all my data on my phone and it can't be solved otherwise

I wonder if i'm the only person in the world having this issue ,it would be pretty weird
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm