Release Note
ZenTalk


[Replied] [Camera] Rear Camera Not Working (Reverse camera button complete disappeared)

4155 1
Jump to specific floor
Latest Post
VinceVince TWN Level 1 | All posts
ZenFone2 Bug Report
Model: ZE601KL
RAM: 3G
Firmware/APP Version: Android 6.0.1, Software WW_21.40.1220.2170_20170719, Camera App version 2.0.67.0_160727
Frequency of Occurrence: Constantly
Rooted: No
APP Name: Asus Pixelmaster Camera
Screenshot:
About a couple of weeks ago, the camera app suddenly stopped working.

I would show the message "Unable to launch camera, please reboot the device", but after rebooting, the issue persists.

I have tried the following methods:



- Cleared camera app data and cache
- Reset App preferences in settings
- Tried to uninstall Camera app, but unable to do so (there is no such option)
- Installed about 20+ different versions of the same camera app from APK files.
- Downloaded other camera apps (nothing works)
- Did the system hardware test (by entering .12345+ in Asus calculator)
     - Tested the camera, failed the test

And finally after all of the above failing, I factory resetted by device.

A small improvement, the front camera works, but the rear camera doesn't.

The camera app finally is able to open, but the Switch Camera button has just completely disappeared (note from the picture)

I've searched everywhere on the internet for a solution to this problem, a lot of people seem to be having the same issue.
Called Asus tech support, they also have no clue.

Hoping to find some help here.

Thanks!
Props
Hello VinceVince;
According to your thread, it looks like a hardware issue
I would suggest to send the phone to your nearest repair center for check ups
http://www.asus.com/support/Service-Center-All-Countries/
Thank you
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm