Release Note
ZenTalk
12Next

[More Information Needed] [Signal/ Connection] WiFI very Poor Signal Or Range issue

3746 15
Jump to specific floor
Latest Post
softvoice01 PAK Level 1 | All posts
ZenFone 3 Bug Report
Model: ZS550KL(Deluxe)
RAM: 4GB
Firmware/App Version: Nougat
Location: Karachi, Pakistan
Frequency of Occurrence: -
Rooted: No
App Name: -
Screenshot: -
Description: Facing Poor Signal. its terrible
Last edited by softvoice01 on 2017/12/28 05:49

Hello, I would like to report that the signal is very poor and i can't connect to any wifi network, I have to stay very close from the router to use the wifi.
I tried Factory Reset but the problem is same, also tried to use on “safe mode”.
why dont asus solves this query for his costomer we r facing this problem since a long time.
Kindly take any serious action.

Regards,

Ather Ali




Props
Hello  softvoice01
Thank you for your inquiry. Can you tell me more about your issue?
What's your current firmware version? Is it up to date?
When did you start experiencing this issue? Does it happen every time?
Does it happen to every router?
Have you tried forgetting all WIFI network and reconnect again?
Do you know which type of router are you experiencing this issue? 11.N or AC?
Is the issue occurring on 2.4Ghz or 5Ghz frequency?
Thank you
Props
softvoice01 PAK Level 1 | All posts
hi..
yeah current version is 7 and its up to date.
im facing this problem every time after update Nougat 7.
yeah its happen to every router. the issue is occuring on both 2.4Ghz n 5 Ghz.
there r several zenfone 3 Deluxe users experiencing same issue.
im from Pakistan n there is no Zenfone Outlet. so plz solve this issue for me
Props
softvoice01 PAK Level 1 | All posts
Im still on waiting sir....
Props
Hello  softvoice01
Can you tell me where did you put your router in your home? What's the proximate distance from your phone to the router to at least get a signal?
How strong is the signal ? Do you have pictures and screenshots showing this matter? Thank you
Props
SGP Level 1 | All posts
Hi Bill, I am also facing the same issue. I am only 1m away and unblocked from my Asus RT AC56U router. The SSID -- is 2.4Ghzband and --- is 5Ghz band. So the WiFi on my phone always jumps the 5Ghz band. 
Screenshot_20180105-184150.jpg
Props
SGP Level 1 | All posts
Last edited by t3012 on 2018/1/15 21:44

I like to add that this issue was quite recent. A few months ago the WiFI signal was good for both bands and I was able to discover multiple SSIDs in my building, now I can only my own SSID and my upstairs neighbor only. 
Props
softvoice01 PAK Level 1 | All posts
My answer is same as t3012....

i just sit with device otherwise i cannot get Wifi after 4.5 steps.
Its been a year almost, There r so many users complained same issue, its so annoying for those who r using Zenfone 3 ZS550KL (Deluxe).
why don't asus solve this query. cn any one tell the reason?
Props
softvoice01 PAK Level 1 | All posts
Where r u bill2_chang_ASUS
kindly help us
Props
Hello softvoice01
Please tell me the firmware version of your phone
and your router model, thank you

Hello t3012
Can you tell me your firmware version?
Do you remember what happened right before this issue started?
Those information are vital to understanding this issue, thank you
Props
12Next
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm