Release Note
ZenTalk

1234Next

[More Information Needed] [System] Wifi problem can't turn On, continuous reboot HELP

19935 30
Jump to specific floor
Latest Post
Rykard PER Level 1 | All posts
ZenFone2 Bug Report
Model: -
RAM: 2G
Firmware/APP Version: 160
Frequency of Occurrence: Every Minute
Rooted: Yes
APP Name: -
Screenshot: -
Hello guys,  i need your help.  My zenfone has 2 big problems after update to version 160.   1) WiFi can't turn on.  2) continuous reboot when screen is turned off,  I can't stop it

For fix it,  i did cache clean partition and wipe data too in recovery mode. No problems there but after to restart I can't pass the welcome screen network because my wifi can't turn on and continuos reboot too.

please check pictures.  WHAT CAN I DO?  Pleasee tell me how I can fix it.  Following  this tutorial  is possible? My phone no root no bootloader unlock. ...http://www.asus.com/zentalk/foru ... p;extra=&page=1

version 139 was OK.



IMG_20160110_005250.jpg
IMG_20160110_005256.jpg
Props
TWN Moderator | All posts
Last edited by FYJ_ASUS on 2016/1/11 14:58

Hi Rykard,
please backup your files and perform fatory reset

if problem persists, I would suggest you bring your phone to local service center for a check.

http://www.asus.com/support/Service-Center-All-Countries/

sorry for any inconvenience
Props
Hi rykard,
I have same problem too.
have u solved the problem now?
Please tell me how to fix it.
Thanks..
Props
USA Level 5 | All posts
Last edited by Driver8666 on 2016/1/27 01:46
FYJ_ASUS posted on 2016/1/11 01:55
Hi Rykard,
please backup your files and perform fatory reset

No, no, no and no. It's saying that he needs to sign into Google. He needs to first connect to a WiFi network or cell network, put in his Google info, and then the phone will step him through the rest of the sequence. The Factory Reset is not needed.Only IF he's exhausted all options, will he need to factory reset the phone. It's too early at this point to be suggesting that.
Props
PHL Level 1 | All posts
Hello im facing the same problem. Do you fix it already?
My firmware ver is 2.20.40.165
Props
MYS Level 1 | All posts
same problem with me...its just came after update..downgrade will not help..alredy try..
Props
USA Level 1 | All posts
Last edited by kelkarvalho on 2016/2/11 20:53

I have the same problem!!! Did you fix???
My firmware is 2.20.40.165 and I made a question about it too http://www.asus.com/zentalk/foru ... ad&tid=66820&extra=
PLEASE ANSWER ME!!!
Props
MDA Level 1 | All posts
I have same problem...
Do you fix it already???
These problems occurred after update to version 160
My firmware is 2.20.40.160
ze551ml 4/32
Props
ARG Level 1 | All posts
Last edited by roxber on 2016/3/5 12:38

Another one with the same issue.
Tried wiping, downgraded recovery and firmware to previous version also with no luck.
I regret to say that I'm starting to believe that this is a no-way-back hardware issue...
Props
TWN Moderator | All posts
dear all,

please confirm that your system version is up to date: 2.20.40.168

and if problem persists, i would suggest you go to local service center for a check

http://www.asus.com/support/Service-Center-All-Countries/

sorry for any inconvenience
Props
1234Next
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm