Release Note
ZenTalk
12Next

[Replied] [Network/Wifi/Bluetooth] Zenbook Pro Duo Network adaptor is malfunctioning.

898 17
Jump to specific floor
Latest Post
mrpahuja ARE Level 1 | All posts
NB Bug Report
System: Windows 10
Battery or AC: AC
Description: Zenbook Pro Duo Wifi Adaptor is not working
Model: UX581GV
Frequency of Occurrence: Always
Reset OS: Yes
Screenshot: -
Last edited by mrpahuja on 2019/11/9 01:32

I recently purchased Zenbook Pro Duo laptop. After 5 days of use, I will list down the problems started to come in this machine.
1) tThe Wifi adaptor stopped working and find any  wifi network. In Device management, a warning sign is appearing and in properties there is an error that Wifi adaptor fails to start. I have upgraded the drivers, and even did a hard system reset but nothing worked. In-fact, after Hard reset and during initial setup, I had to use LAN cable to complete it as laptop could not start wifi adaptors.

2) Bluetooth is also not working. The bluetooth sign is not appearing in task bar and even in settings, i get message that blueooth is not available.

3) Keyboard backlight is not working. If I press fn+F7, nothing happens and the keyboard is pitch dark.

4) Earlier when bluetooth was working, after laptop wakes up from sleep mode, it would not auto-connect with wireless mouse. I had to unpair the mouse and pair again to make it work.

This machine is completely useless and I hope my post can help this community NOT to waste their money on such laptop.


Props
IND Level 5 | All posts
Before problems arise, did you used any system optimizer softwares or free registry cleaners.
if possible, do system restore point,where the point windows OS worked fine.
Props
mrpahuja ARE Level 1 | All posts
Thanks for your reply. No I did not use any software or registry cleaner app. And I already did the complete system reset twice but still the problem persists. As I mentioned in my original post, after reset and during initial setup also, wifi adaptors are not working as I dont see any wifi connection. Only LAN adapter works for now.

I also did windows restore point by uninstalling all recent windows update but nothing worked.
Props
IND Level 5 | All posts
Last edited by RAJU2529 on 2019/11/9 18:51

did you tried to install wifi driver using device manager, after connecting net through LAN.
Enable wifi hotspot in Mobile phone and try to check if wifi device is showing in laptop.
May I know the wifi model and brand ,. in my laptop Qualcomm wifi device embedded
Props
mrpahuja ARE Level 1 | All posts
Yes, I tried to install wifi driver using device manager. I disable and enabled the adapter in Device manager, I even uninstalled and re-installed wifi adapter. Did everything by the book. I have Intel Wifi adapter which comes with Zenbook pro duo laptop.

Nothing seems to be working and I am more n more convinced that this is a hardware issue. There are similar post in this group having same problem. However nothing conclusive yet.
Props
IND Level 5 | All posts
mrpahuja posted on 2019/11/9 20:07
Yes, I tried to install wifi driver using device manager. I disable and enabled the adapter in Devic ...

one conformation whether is a hardware problem or not,
try to boot the Linux Ubuntu Os using Pendrive, use as live DVD, once booted, use browse and try to access the internet using only WIFI.

if you are able to access the internet, then NO hardware issues
Props
mrpahuja ARE Level 1 | All posts
I have returned the laptop in Asus Service center and waiting for their analysis now. Will post here so that everyone can get an information that what went wrong.
Props
IND Level 5 | All posts
Last edited by RAJU2529 on 2019/11/11 17:49
mrpahuja posted on 2019/11/11 00:34
I have returned the laptop in Asus Service center and waiting for their analysis now. Will post here ...

update the process here. and send PM to blake_asus
and inform this issue
Props
mrpahuja ARE Level 1 | All posts
I heard back from Asus Service center and they said they had to reset the machine and re-install OS. When I asked about doing the same myself, the response was they used "specialized Asus Softwares" to do so. So in Summary, they had no clue what went wrong and their answer is re-install. Whoever is reading this post, please be aware that Asus customer service as worst as it can be. And I would also like to highlight that the palm rest with this laptop is also faulty. Someone actually left a screw inside you can hear literally hear it while moving this accessory.

Overall, I am completely dissatisfied and Asus rejected DOA because I was missing outer Brown "Box" and as per them this is their policy to have Box in order to accept returns.

Please think twice before buying ZenBook Pro Duo and wasting your hard earned money.
Props
TWN Moderator | All posts
mrpahuja posted on 2019/11/15 05:27
I heard back from Asus Service center and they said they had to reset the machine and re-install OS. ...

Hello  mrpahuja,
Please provide your SN or RMA number to me through PM.
Thank you.
Props
12Next
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

Level 1
Posts6 ZenCredit0 Points11 best answer0

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm