Release Note


2467 18
Jump to specific floor
Latest Post
the_one_tom4z SVN Level 1 | All posts
NB Bug Report
System: Windows 10
Battery or AC: AC
Description: Stuck at ENTER PASSWORD window
Model: N751JK
Frequency of Occurrence: Always
Reset OS: No
I have updated the bios from the official site (version 206 (2019/05/29)), it updated succesfully with the asus easyflash

After the update was finished, the computer shutdown and after rebooting it there is only a ENTER PASSWORD window and i cant get past it. I never made a password for bios before since i dont need it.

What i tried :

- ALT+r, ALT+home, ALT+esc dont work
- pressing delete or esc or f9 or any f-function after reboot doesnt work
- FN + every button on the keyboard doesnt work

- i removed the internal CMOS battery in hope the bios will reset to factory default but didnt work

- not a single bootable device works
- i cant enter recovery codes because it doesnt let me get to that point

Im stuck at enter password. Whatever i do it goes straight to enter password and that is the end of it.

IS THERE ANYTHING I CAN DO ? Does anyone has info on what that password could be ?

IND Level 5 | All posts
did you read user manual for hidden password.
try with all passwords {guess).
the_one_tom4z SVN Level 1 | All posts
Cant find the hidden password in manual
i will try everything on here when i have the time :
ITA Level 1 | All posts
Have you solved the problem? Is there a default password or have you done something else?
FRA Level 1 | All posts
Last edited by sierzant on 2019/6/5 00:03

My God !!

I have exactly and strictly the same problem with doing exactly the same procedure than you…

I also updated the bios on the new version 206 with EasyFlash : the update gone successfully and shutdown the PC.
Just after that, I switch it on like you and directly : a password ! (despite, that I have never entered any password on this machine) !!

In short, I confirm that:

- ALT + (whatever any key) doesn’t work neither show any date…

- I disconnected all power source + remove the CMOS battery for 3 days, nothing (it seems that our Bios is in EEPROM or something nonvolatile memory)…

- I tested over a couple hundred AMI backdoor password, the first three days of each month from 2002 to 2010: nothing…

- I tested with the serial number of the PC, the Windows 8.1’s integrated license , and many logical numbers : … … Always NOTHING!

- There is no Jumper Clear CMOS on this motherboard…

- In the spirit of saving the best for last : I contacted ASUS support and here come the disaster!

I explain that I can not even pass the bios and they email me a… … Windows reset procedure !! Even telling me not to worry about because we can reinstalling Windows… … Computer off!

Most of the time the SAV doesn’t know what a Bios is, impossible to get a backdoor password…
But on an other hand within less than 1 day after asking me my mail they start to shitton spam me with ads…

- And finally, I confirm that it is impossible to boot from a linux’s key or CD since this password is requested even before you can tap F2, Del or whatever…

I am both reassured and scared because this is not a problem coming from me but a bug with this bios version : which by the way would be very critical

A chance, this means that anyone who has made this update will get a full refund of his computer regardless of whether it is under warranty or not. And probably millions’dollars for US dudes with a class action.

In short, we will have to wait for more people to update this bios and maybe after a few hundred PCs destroyed ASUS will will manifest…
IND Level 5 | All posts
sierzant posted on 2019/6/5 04:26
My God !!

I have exactly and strictly the same problem with doing exactly the same procedure tha ...

Really horrible experience , in this case we cant go to downgrade the bios or  reflash the bios.

Last week my asus laptop bios is  updated from microsoft windows through device manager itself.
I never used  asus official bios from past oneyear.

Lets see how the  asus security team will solve  your both bios password  problems
TWN Moderator | All posts
Hello the_one_tom4z & sierzant,
Sorry to see what happened.
For such issue, please kindly send your device to service center.
We will reset the default password for you and unlock it.

Thank you for messaging us.
Have a nice day.
FRA Level 1 | All posts
Dear blake_ASUS,

Thank you for your prompt intervention and your message!

To avoid heavy costs and procedures for both ASUS and users affected by this update, please simply tell us here and for those who will be affected in a near future, the erratic password asked by this 206 bios update.

Unless there is not any valid password (coding error) and you have to desoldering/change the bios chip? In this case, I agree we will need to return the laptop to an authorized center ... Let us know how to proceed in this case please.

@ RAJU2529, you're right. My mistake is to have updated 3 days after the release of this update. I would indeed have must been waiting a few weeks to see mass destruction of N751JK updating to bios 206 for understand to not to do it !
TWN Moderator | All posts
sierzant posted on 2019/6/5 10:21
Dear blake_ASUS,

Thank you for your prompt intervention and your message!

Hello sierzant,
Resetting password is only authorized to be done by service center.
Please refer to below link to find service location.
Sorry for any inconvenience caused.

I have reported the issue to our technical support.
Thank you.
the_one_tom4z SVN Level 1 | All posts
I have not resolved the problem yet since i sadly didnt had time to try all the hidden passwords (job & family ... )

The warranty is already gone for 2 years ... i will try the passwords and then give it to my local service if they can repair it for a cheap price.

Will keep you informed about it
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

Posts5 ZenCredit0 Points11 best answer0


Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm