Release Note
ZenTalk

[More Information Needed] Lag to turn on the sceeen

684 3
Jump to specific floor
Latest Post
dcanan URY Level 1 | All posts
ZenFone 3 Bug Report
Model: ZS570KL(Deluxe)
RAM: 6GB
Firmware/App Version: OPR1.170623.032.WW_Phone-15.0210.1804.47-0
Location: -
Frequency of Occurrence: -
Rooted: No
App Name: Standby screen
Screenshot: -
Description: After a reboot and some minutes of use, the phone lag to start from standby screen. I press the turn on switch, and the phone late from about 2 seconds to turn on the screen.
This issue start after the Oreo update.
Props
Hello dcanan
Does this issue persist if you terminate any background apps and clear out RAM?
Have you tried it under "safe mode"?
In safe mode, only the factory pre-installed applications will be loaded.
For instructions, please refer to the link below:
http://www.asus.com/zentalk/foru ... ghlight=safe%2Bmode
Thank you
Props
dcanan URY Level 1 | All posts
Hi, thanks for the answer. The issue persist when I clear the ram and terminate all the apps. The only way I found to save it, is restarting the phone. When I do it, it runs well for several minutes, and after that, it start to lag again. Maybe it's an app, but I do not know how to debug it.
Props
MYS Level 1 | All posts
Same goes to me. After Android Update, the phone has slower response when I use my finger print unlock, compare to before update.
My keyboard occasionally will have slow response too when I am typing. Apps loaded slower after update too despite I have cleared the RAM. 


Kindly check. Thanks 
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm