Release Note
ZenTalk

[Replied] [Power/Battery] UX310UAK Owners - 99% plugged in, not charging

4534 1
Jump to specific floor
Latest Post
dm786 GBR Level 1 | All posts
NB Bug Report
System: Windows 10
Battery or AC: AC
Description: 99% plugged in, not charging
Model: UX310UAK
Frequency of Occurrence: Always
Reset OS: Yes
Screenshot: -
Hi all,


I'm an owner of the ASUS ZenBook UX310UAK, recently reinstalled Windows and the problem persists.

I've used my Laptop the charge is at 49%, then plugged in the charger overnight and when I wake up in the morning the charge is saying '99% plugged in, not charging'.

How come it does not charge up to 100% please?

Any advice welcome.
Props
TWN Moderator | All posts
Hi dm786

Please help to confirm the following actions:

1. Using the adapter which was provided by ASUS.

2. Discharging the battery to 90%, then recharge and test again.

3. Checking ASUS Battery Health Charging settings.
    https://www.asus.com/support/FAQ/1032726

4. If it is still no work, please take your product to our local service center for comprehensive inspection and help you to fix the problem
The following is the contact information:
http://www.asus.com/support/Service-Center-All-Countries/
Also you can contact the local service center for help. The following is the contact information:
http://www.asus.com/support/CallUs#
Sorry for the trouble..
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm