Release Note
ZenTalk


[Replied] [System] Boot loop out of nowhere - related to wifi access?

1750 1
Jump to specific floor
Latest Post
dmoz USA Level 1 | All posts
ZenFone2 Bug Report
Model: ZE551KL
RAM: 3G
Firmware/APP Version: WW-21.40.1220.2056
Frequency of Occurrence: Continuously
Rooted: Yes
APP Name: -
Screenshot: -
The phone was working fine until last week when it wouldn't see any wireless hotspots out of the blue (no recent system updates, fully charged battery, etc). I restarted the phone thinking it needed that, but then it continued in a reboot loop - showing the Asus logo for a bit then rebooting on its own. I tried the power-button + volume-down to do a factory reset. It then went into the new phone setup mode, but after picking the country, keyboard type, and data access method (wifi and/or mobile data), when it started looking for wifi spots it would reboot and enter the reboot loop again. I tried flashing the latest firmware available on the support site even though I've been running it via the OTA method for the last couple of months (I loaded the zip onto an sd card and upgraded from there). The flashing worked without error and a reboot got to the new phone wizard again, but same situation - reboots when it looks for a wifi hotspot and keeps rebooting after showing the Asus logo for a bit. I can't load a previous version of the firmware without rooting so I haven't done that yet. Anything I can try? Could the wifi card/motherboard be broken somehow? Thanks!

Props
Hello dmoz
According to your description, there may be something wrong with your phone WIFI
I would suggest to send the phone to your nearest repair center for check ups
http://www.asus.com/support/Service-Center-All-Countries/
Thank you
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm