Release Note
ZenTalk


[Replied] [Service] PHONE STUCK ON USB LOGO RECOVERY OPTIONS ALSO NOT WORKING IN ZENFONE 5

2352 4
Jump to specific floor
Latest Post
lokeshc23 IND Level 1 | All posts
ASUS 5 Bug Report
Model: ZC600KL
RAM: 2G
Firmware/APP Version: UL-ASUS_T00F-WW-3.23.40.52
Frequency of Occurrence: N/A
Rooted: No
APP Name: NIL
Screenshot: -


Hello,

I wanted to install zenmotion on my zenfone 5 a501cg on my rooted mobile.  
Present firmware in my phone is  UL-ASUS_T00F-WW-3.23.40.52-user.zip. I have tried (http://technoplanners.blogspot.i ... n-wakesleep-on.html)
But during installation process my phone got stuck on USB Logo.

Than I tried to recover via recovery  mode  as per (http://technoplanners.blogspot.i ... fone-5-with-pc.html)
this link and unable to recover. i was trying to install UL-ASUS_T00F-WW-2.22.40.540-user and 1.15.40.35_ww_recovery.img .

than i have tried same recovery img 3.23.40.52  after this trial recovery mode options are also not there in my phone .

Kindly help me to recover my phone

Props
lokeshc23 IND Level 1 | All posts
can some have solution for this problem..? i tried to install firmware through cmd propt  after entering fastboot  cmd prompt worked well then i tried to install adb sideload so i tried to go recovery mode then its entered into droid boot. i tried many times to go for recovery but still its in droidboot
Props
IND Moderator | All posts
Hey lokeshc,

Kindly visit the nearest Authorized Asus Service center
Click Here

Note: Try locating with the nearest Pin Code.
Props
IND Dr. Zen(IN) | All posts
Hi Lokesh,

Download the WW-2.22.40.53/54 rom then make to copy of it and now extract the fastboot.img and recoverey.img from there put the untouched zip file of rom fastboot.img, recovery.img adb folder now first flash fastboot.img    cmd- fastboot flash fastboot fastboot.img
then cmd-fastboot fash recovery recovery.img

after that restart your phone in recovery and sideload the whole rom.
I always use this rom to unbrick my ZF5
Props
IND Moderator | All posts
Hi lokeshc,

Did you visited service center ?

Is your issue solved ?
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm