Release Note
ZenTalk


[Resolved] [System] Bricked my phone,stuck in recovery mode, with no droidboot mode.

2327 7
Jump to specific floor
Latest Post
aadityacosmos IND Level 3 | All posts
ASUS 5 Bug Report
Model: ZC600KL
RAM: 2G
Firmware/APP Version: 3.24.40.87
Frequency of Occurrence: 1.6GHz
Rooted: Yes
APP Name: Settings
Screenshot:
So I had this problem of settings crashing every single time I tried to open it. So I decided to factory reset the device. When I did so, Google Play Services crashes, settings crashes. Somehow, the Setup Wizard started and came to the option till WiFi settings. I enter the Wifi password and nothing happens. It just gets connected and stuck there. Can't go to the next option or back. So, what I do is go to fastboot mode/ droidboot mode and flash a new 3.24.40.87 version of the recovery and fastboot, but mistakenly replace fastboot with boot. Now, I have only a recovery mode. When I choose to restart to bootloader, the system boots up (as I replaced droidboot.img by boot.img like a fool). I tried reinstalling the OS through adb sideload, but it aborts at 54% and gives the error "failed to read command: cannot connect to daemon adb". The phone reboots the recovery mode and has 2 solid white circles and one hollow white circle below the android warning symbol(as shown in the pic). Now, I can make the recovery options visible, but it is of no use since there's no bootloader.

Please help me install the bootloader through recovery mode.

Sorry for the long post
Props
PHL Level 3 | All posts
can adb identify the device? if so, head on and install the recovery image if you have one.
Props
aadityacosmos IND Level 3 | All posts
Last edited by aadityacosmos on 2016/8/31 07:06

I can sideload an image through adb but as I said before, it quits at 54% and restarts every single time. If I try to install a downgraded version, it gives me an error. I also tried installing just the recovery image, but failed.
Props
aadityacosmos IND Level 3 | All posts
I can boot up my device and it enters the setup wizard. However, Google Play Services and Google Play Store crashes. So, I can't complete the setup (stuck at wifi setup). Is there any way to bypass the setup?
Props
IND Moderator | All posts
Hi aaditya,

Kindly visit the nearest Authorized Asus Service center :
Click Here

Note: Try locating with the nearest Pin Code.
Props
aadityacosmos IND Level 3 | All posts
Last edited by aadityacosmos on 2016/9/2 04:34

I'm currently living in Tempe, Arizona, USA. Where can I find one here? Is there no other way?
Props
aadityacosmos IND Level 3 | All posts
Last edited by aadityacosmos on 2017/7/31 10:27

Update: I fixed the problem myself after knowing that the forum isn't of much help.

The reason that the 3.24.40.87 didn't install correctly from the recovery mode is that Asus developers have written the source code which doesn't allow you to reinstall the same firmware version from the recovery. Instead, you can downgrade the firmware to a lower version, which is compatible with the 3.24.40.87 recovery version. This can be found on the official Asus website.
Props
IND Moderator | All posts
Hey aaditya,

Thank you for your feedback.
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm