Release Note
ZenTalk
12Next

[Replied] [Signal/ Connection] Both SIM cards show No service

175 12
Jump to specific floor
Latest Post
s.r.pardeshi IND Level 1 | All posts
ASUS 5 Bug Report
Model: ZS620KL
RAM: 8G
Firmware/APP Version: QP1A.190711.005.WW_user_100.04.44.98_20191115
Frequency of Occurrence: Always
Rooted: No
APP Name: -
Screenshot:
Hi, I have started facing this issue today. Both SIM cards show no service. WiFi works but mobile network is not getting connected. Please see attached snapshot. Please help as my phone is handicap without getting connected to mobile network. Regards, Shekhar
Props
IND Moderator | All posts
Network issue post update you can try the below Steps:

1. We have tested that if you reset your phone post .98 update the network issue disappears.
2. If not, you can downgrade your firmware (All details mentioned in the below link)
https://www.asus.com/Phone/ZenFone-5Z-ZS620KL/HelpDesk_BIOS/
3. Update the .98 file manually & not through OTA update.
click here for manual install method
Props
s.r.pardeshi IND Level 1 | All posts
Will the attached image help? I hope I get my phone back to function.
Screenshot_20200114-015057378.jpg
Props
s.r.pardeshi IND Level 1 | All posts
Why is that "UNKNOWN Signal Strength (dBm)" equal to the max 4 byte signed integer value? 😳🤔
Props
BRA Level 1 | All posts
Seems a bug with Android 10. Wait for fix or revert to Android 9
Props
s.r.pardeshi IND Level 1 | All posts
geraldoaj80 posted on 2020/1/14 02:07
Seems a bug with Android 10. Wait for fix or revert to Android 9

Is there a way to revert to Android 9 without loosing data?
Props
s.r.pardeshi IND Level 1 | All posts
I do not know what magic happened overnight but my phone is back to life. Both SIM networks are normal. I still love my Zenfone 5z
Screenshot_20200114-092506221.jpg
Props
OTHERS Level 1 | All posts
s.r.pardeshi posted on 2020/1/14 00:56
I do not know what magic happened overnight but my phone is back to life. Both SIM networks are norm ...

It's the loose cable, when you shake or sometimes knock above the ASUS logo on the back, it comes back. But the problem will show again. Send it to service centre.
Props
s.r.pardeshi IND Level 1 | All posts
And the problem is back within a day
Screenshot_20200115-092653443.jpg
Props
You should visit the service centre once 
Props
IND Level 1 | All posts
1. Went to settings>network and internet, and deactivated the SIM cards2. Switched off the phone for 5-8 minutes3. Powered on the phone, and then went to settings>network and internet, and re-activated the SIM cards


Try this... Got this from previous discussion
Props
12Next
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

Level 1
Posts6 ZenCredit0 Points11 best answer0

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm