Release Note
ZenTalk

12Next

[Chat] Follow these steps to Get JIO Voice Over Wifi enabled on your Max Pro M2

502 11
Jump to specific floor
Latest Post
Sanju IND Level 5 | All posts
As my fellow Max Pro M2 user "vckanandvpp" has rightly found a solution to get the Jio VoFi (or Voice over Wifi) ok their Max Pro M2 devices, let me tell all of those users who are not getting Jio VoFi.

To get Jio VoFi in your Max Pro M2, you must need to first follow the below mentioned steps to enable the Wifi Calling feature :

Open your "Dialer" app (also known as Phone app) > look at the top right corner and tap on the 3 dots > tap on "Settings" > tap on "Calling accounts" > tap your Jio SIM > tap on "Wifi Calling" > toggle the radio to enable the Wifi Calling for your Jio SIM.

Now, if you still don't see the VoFi icon at your network bar location, simply Power Off your Max Pro M2 and go to the Recovery Menu by long pressing Volume Down and Power Button together (until you feel the vibration). Release those two buttons when vibration comes up. Now you will see the Recovery Menu. Using volume down button, go over the "Wipe Partition Cace" and press Power Off button once to select it. On the next screen, use the volume down button once again and go over the "Yes" option and press the Power Button once to Ok it. Once Cache Wipe operation is completed, simply press the Power Button once to reboot your phone.

Now whenever you would be on a WiFi network, you would see the "VoFi" icon showing up at the network bar replacing the "VoLTE" icon. (Check the attached screenshot where I marked how the VoFi icon looks like).

Hope this would help others who are yet to see the VoFi for their Jio Sim.

**PS : the above mentioned same steps should be followed for Airtel VoFi also but as some users are saying that they still didn't get Airtel VoFi, well it might take some time like few more days.
PicsArt_01-10-04.20.59.png
Lets Make the World Full of Technologies
Props
Bro, thanks for the clarification...first when i saw that "symbol" in my mobile, I thought this is also some kind of bug...
Screenshot_20200111_193329.jpg
Props
Sanju IND Level 5 | All posts
tamilmagan.police posted on 2020/1/11 19:52
Bro, thanks for the clarification...first when i saw that "symbol" in my mobile, I thought this is a ...


Lol.. yeah, quiet obvious thought by the way since Asus is always kin to give us different kind of legendary bugs..   
Props
Sanju posted on 2020/1/11 22:22
Lol.. yeah, quiet obvious thought by the way since Asus is always kin to give us different kind of ...

😂😂😂😂🤣🤣🤣🤣
Props
IND Level 3 | All posts
It's disappearing sometimes
Props
Sanju IND Level 5 | All posts
jagapathi111 posted on 2020/1/13 13:49
It's disappearing sometimes

Wait till 16th January since Jio in its official statement, mentioned that the Jio Vo-Wifi calling would be rolling out accross all its circles through 16th January in phased manner.
Props
IND Level 1 | All posts
It doesn't work always and sometime takes time for it to appear.
Props
IND Level 1 | All posts
jagapathi111 posted on 2020/1/13 13:19
It's disappearing sometimes

For those when the WIFI calling symbol get disabled , Just try to switch off the VoLte Switch and enable it after you get wifi calling .  for JIO. It works perfectly.. Still Wifi calling is not fully working as per setting (WIfi Prefered). May be a bug.


For me , when i am on wifi call and no data on JIO account, i made native Video calling to JIO numbers with out disabling my Airtel Sim (First slot sim). Its works properly. As of now its ok for me to depend on WIFI calling for Native Video call  . But i am afraid that ASUS will disable this native video calling through wifi to promote the Junk Google Duo.

Regarding Airtel Wifi calling , i inserted my Airtel Sim into my Samsung j7 prime. It shows wifi calling after 2 days. But in My Max pro m2  Device its not showing(May be update needed from Asus). As per Airtel Customer care WIFI calling will get disabled on the sim when it got inserted into a non eligible device.
Props
Sanju IND Level 5 | All posts
vckanandvpp posted on 2020/1/20 11:54
For those when the WIFI calling symbol get disabled , Just try to switch off the VoLte Switch and  ...

Yes, the actual setting to get Wifi Calling or the Vo-Wifi feature all the time while in a WiFi network would smoothly work if the setting is set to "Wifi Priority" instead of "Wifi Preferred" as we are seeing in Call Settings as of now.

Asus must bring in an Update to fix the issue.

Now, for last 3 days, Jio VoWifi is sometimes appearing and disappearing but it works fine when its available. Upon calling Jio Care, they said, its still under testing phase at my circle for which the service is still not fully activated. They also took a note about my device model and they confirmed that Asus devices are still not on the official Jio list for VoWifi feature but they are intending to bring it on every brands within a month or so.

Here, I can clearly say that Jio is still working to make VoWifi available throughout its all Circles but at the same time, Asus is a dumb company which doesn't upgrade themselves on time like Xiaomi does.. Asus is so late like BSNL, which brings in upgraded technologies too much late for which they are ruining their own market value.
Props
IND Level 1 | All posts
How to enable airtel wifi calling
Props
12Next
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

Level 5
Switched to ZenFone 3 from Zen
Posts1764 ZenCredit522 Points1419 best answer37

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share link list
Share by pm