Release Note
ZenTalk


[Replied] [Accessory] New Zenfone 6 8GB/256GB stopped working

197 2
Jump to specific floor
Latest Post
Last edited by mavericklanml303 on 2019/12/22 05:37

something wonderful and fustrating just happened:I purchased a brand new Asus Zenfone 6 (8|256GB) Version. It was sealed so i am definately for sure its brand new, as everything was originally packed, even the content.
Well, now i let it warm up to room temperature (as it was a bit cold when delivered), started it and there was the loading screen, then it suddenly boot looped, and i was like: aight, do your thing, but after 5 loops or so, it turned off.
I said to myself: Maybe its deep discharged, lets plug it in for half an hour. But no identification on the screen that it is charging. Nothing. I tried to turn it on, but nothing at all is happening. Now i am fustrated with a brand new phone that doesnt work. Are they any tricks to get a factory reset or anything, via ADB or something? Because it doesnt react to any button press or plugging the charge cable.
I even contacted the ASUS chat and phone support, was just a pathetic "Charge ur phone see what happens" support which was already in the FAQ. Just contacted the seller who says i should get a new phone. But i really want to check everything before i send it back to them.
Any help greatly appreciated.https://discord.software/ FetLife vshare




Props
IND Level 1 | All posts
Get it replaced before time runs out
Props
IND Moderator | All posts
Kindly visit the nearest Authorized Asus Service center Click Here
Note: Try locating with the nearest Pin Code.
Any water or liquid damage is not considered under warranty if you are visiting any Authorized Asus service center repairs would be done under chargeable bases.
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

Posts1 ZenCredit0 Points11 best answer0

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm