Release Note
ZenTalk


[Replied] [Power/Battery] Shows fast charge but remains the same battery percent

157 4
Jump to specific floor
Latest Post
rvsagar69 IND Level 1 | All posts
ASUS 6z Bug Report
ASUS6 Model: ZS630KL
RAM: 1G
Firmware/APP Version: Latest
Frequency of Occurrence: From a week
Rooted: No
APP Name: Fast charging
Screenshot: -
While using the phone the battery percent isn't raising it's remaining the same after the lastest updated..nd mobile is becoming too hot with just moderate apps usage dont know why happening after the lastest update
Props
THA Level 1 | All posts
I have same question. Hope to be anwsered.
Props
IND Level 1 | All posts
Same problem after the update I'm frustrated. I thought it was charger problem
Props
IND Level 1 | All posts
Be happy atleast it is showing fast charding our 5z one year mobile not even fast charging and don't show fast charging also.
It is expected to be like this....
Props
IND Moderator | All posts
Make sure your device is updated to the latest firmware available. You need to check your charger and need to use the one provided in the box. If the issue persists, you need to perform a factory reset. Wiping Partition cache is done to clear remnants of previous firmware. New cache values get generated as you use the phone. It is recommended to be done once a month and after every firmware update.
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

Level 1
Posts3 ZenCredit0 Points2 best answer0

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm