Release Note

[Replied] Asus Zenfone 5 power on problem during factory data reset

541 4
Jump to specific floor
Latest Post
I had posted my problem of Asus ZenFone 5 a few days before which was, that my Asus zenfone 5 is stuck on the on screen and it shows the USB sign. I had tried to press volume up button and power button simultaneously and also power button and volume down button but nothing happened, I had to see the same output. Actually now I understood what was the problem, the problem was that my phone had got stuck in the power on screen when I reset factory data it. After resetting it factory data I had pressed the power on and volume up button simultaneously then it had showed me the screen which appears it had some options that were reset factory data, reboot, recovery etc. What I did there was I had selected the option in the boot loop screen also of resetting factory data,(I had to choose the reboot or recovery button) so it stuck again and now it when I tried to bring again the boot loop screen it didn't work. So now by pressing buttons and doing the process also its not working. Please help me get out of this problem.
USA Level 1 | All posts
Hi, was it a normal reset of the settings? or hard reset? I had a similar problem after reinstalling the new OS, I turned to the guys from ... hotos-from-sd-card/ they restore files from everything, write them and they will prompt.
IND Moderator | All posts
Thread has been moved to Discussion section.
IND Moderator | All posts
Hi Yash.saxena,

If you are still facing the issue, please visit the service center for help.
Ok, thanks @bit_asus will visit the nearest service center.
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

Posts4 ZenCredit5 Points32 best answer0


Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm