Release Note
ZenTalk

12345678Next

[DIY Project] How to Enable camera2pi After Pie on ASUS Max Pro M1

36798 75
Jump to specific floor
Latest Post
IND Level 1 | All posts
chaitu4smiles posted on 2019/4/11 21:23
You don't need to enable camera 2api it's already enabled in pie update

No it's not enabled in my Max pro m1
Props
starktend IND Dr. Zen(IN) | All posts
bapun1234das22 posted on 2019/4/15 08:42
No it's not enabled in my Max pro m1

Are you on Beta Pie firmware or have updated to Stable Pie.?
Props
IND Level 1 | All posts
chaitu4smiles posted on 2019/4/11 21:23
You don't need to enable camera 2api it's already enabled in pie update

Camera2.Api is not enabled for many ASUS Max Pro M1 even after Pie Stable Update. In my phone it is not there and camera quality has gone down totally.
Props
starktend IND Dr. Zen(IN) | All posts
omkarg1952 posted on 2019/4/17 01:29
Camera2.Api is not enabled for many ASUS Max Pro M1 even after Pie Stable Update. In my phone i ...

After updating to Stable Pie, follow the same procedure, it'll be enabled then.
Props
IND Level 1 | All posts
Would anyone help me please I have been trying to enable camera 2 api from past 3 days the only problem is that whenever i enter the code fastboot oem enable_camera_hal3 true it shows the following error message FAILED (command write failed (No error))       the adb drivers are uptodtae and I have also enabled the usb debugging option too then also it failes.  Please help!!!!
Props
starktend IND Dr. Zen(IN) | All posts
parth2002.pp posted on 2019/5/2 12:29
Would anyone help me please I have been trying to enable camera 2 api from past 3 days the only prob ...

Saw your message, check PM for methods you can try to fix the problem.
Props
starktend posted on 2019/5/2 14:43
Saw your message, check PM for methods you can try to fix the problem.

Pls pm me the solution for this problem too
Thank u so much
Props
starktend IND Dr. Zen(IN) | All posts
thinhnguyen1411 posted on 2019/5/4 18:04
Pls pm me the solution for this problem too
Thank u so much

Try the following:
1. Restart system and check again.
2. Try with another USB cable.
3. Try with other USB port.
4. Try to update USB drivers online.
5. For Windows 10, keep up-to date Generic USB drivers installed on your system.
The issue will get resolved by trying above mentioned workarounds.
Props
starktend posted on 2019/4/11 22:05
Yeah, in Android Pie camera2api is enabled by default, but those who are facing difficulty in enab ...

Not Happening.. I was in Beta Pie. After Stable Pie Update my CAM2API was enabled but when i did the Factory Reset its disabled again & not enabling now even when I follow exact process...
Props
starktend IND Dr. Zen(IN) | All posts
pratikkhuntia2021 posted on 2019/5/6 11:39
Not Happening.. I was in Beta Pie. After Stable Pie Update my CAM2API was enabled but when i did t ...

Try these:
1. Restart system and check again.
2. Try with another USB cable.
3. Try with other USB port.
4. Try to update USB drivers online.
5. For Windows 10, keep up-to date Generic USB drivers installed on your system.
Props
12345678Next
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share link list
Share by pm