Release Note
ZenTalk
12Next

[Resolved] Annoying buggs in 5z (ZS620KL) after new update

679 11
Jump to specific floor
Latest Post
surjendudas57 IND Level 4 | All posts
ASUS 5 Bug Report
Model: -
RAM: -
Firmware/APP Version: -
Frequency of Occurrence: -
Rooted: -
APP Name: -
Screenshot: -
(Providing the screenshots bellow)
App drawer isn't working, I could swipe app drawer side by side before the new update, but after the installation of new update the problem appeared. I can't swipe side by side, many people saying (tap to 3 dots up right corner of the screen, go to ''view mode'' and make that ''All'',
also many people saying go to "Preference -> Home Screen -> Enable the 'Continuous Home Screen' option) I did all things
But the the problem isn't solved yet
After doing those things the the app drawer work properly I can swipe side by side & all apps are showing
But as soon as I come to home screen and then again try to open app drawer it's can't be swiped as a result all apps aren't shown
Also if I use search bar to find app after finding the particular app I can't do anything into the app coz the keyboard didn't disappeare. Its totally annoying fix it please
Props
surjendudas57 IND Level 4 | All posts
Here is the screenshots (one thing I have forgotten to say that sometime the all apps from app drawer gone and it's become empty)
Screenshot_20190215-224601.jpg
Screenshot_20190216-110621.jpg
Screenshot_20190215-223211.jpg
Screenshot_20190215-223220.jpg
Props
IND Level 2 | All posts
Facing the same with app tray.. Asus pls look into this it is a major issue .. 
Major Major issue!!!
Props
IND Level 3 | All posts
Last edited by vishal114045 on 2019/2/16 14:50

I am same problem face but no solution provide asus team..
Screenshot_20190216-072527_1.jpg
Screenshot_20190216-072507_1.jpg
Props
IND Level 3 | All posts
surjendudas57 posted on 2019/2/16 11:18
Here is the screenshots (one thing I have forgotten to say that sometime the all apps from app drawe ...

I do think this is launcher bug which can be fixed. Until then u can use smart group option to group apps into folder this will work for the time being
Props
IND Level 3 | All posts
vishal114045 posted on 2019/2/16 14:48
I am same problem face but no solution provide asus team..

Bro i also updated to this through FOTA. I didn't find this issue. Try to clear cache for ZenUI launcher and reboot once. Am not sure whether it solves or not. Just give a try. If it doesn't work install some other launcher.
Props
IND Level 1 | All posts
bhanuprakash_p posted on 2019/2/16 18:47
Bro i also updated to this through FOTA. I didn't find this issue. Try to clear cache for ZenUI la ...


Yea, I did the same. I had this same issue I cleaned the cache and storage. It worked wonder.
Props
IND Level 3 | All posts
yogesh4577 posted on 2019/2/16 21:02
Yea, I did the same. I had this same issue I cleaned the cache and storage. It worked wonder.

Thanks brother.....my problem solved by this tips...
Props
surjendudas57 IND Level 4 | All posts
yogesh4577 posted on 2019/2/16 21:02
Yea, I did the same. I had this same issue I cleaned the cache and storage. It worked wonder.


My problem also solved
Thanks for the tip
But all things becoming new
Soo everything needed to be set like it was... Anyways the big thing is problem is solved
Props
IND Level 2 | All posts
For me I just changed the theme and issue got solved .. 
Props
12Next
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm