Release Note
ZenTalk
1234567Next

[Replied] No service/network after update to Android Pie!!

7167 60
Jump to specific floor
Latest Post
pratiks5z IND Level 1 | All posts
ASUS 5 Bug Report
Model: ZE620KL
RAM: 6G
Firmware/APP Version: PPR1.180610.009.WW_user_90.10.138.175_20190117
Frequency of Occurrence: Everytime
Rooted: No
APP Name: -
Screenshot: -
Updated to Android P on 29/01/19.

After update there is no network/service. I have tried the following:
  • Multiple reboots
  • SIM deactivate > activate
  • SIM removal and insert again
  • Factory reset yesterday


Still there is no service, SIM is working fine in other handsets. Is there any known solution to this problem? Before update the network was absolutely fine.

Extremely disappointed by this, is this the sort of quality you expect from a flagship? Are customers supposed to be guinea pigs for new release? Please address this issue on priority.
Props
IND Level 2 | All posts
Tips: The author has been banned or deleted, content has been banned automatically
Props
pratiks5z IND Level 1 | All posts
1947msr posted on 2019/1/31 10:06
Bro may be this is hardware issue, coz many users reported previously no service complain in 5z
If y ...

So, are you saying that update to Pie impacted the hardware? I doubt that.

Or was it restart/reboot after update that caused the hardware to malfunction? Probably more than the update, this issue seems to occur whenever the phone is restarted.
Props
IND Level 2 | All posts
Tips: The author has been banned or deleted, content has been banned automatically
Props
pratiks5z IND Level 1 | All posts
1947msr posted on 2019/1/31 16:40
No, update is not responsible for no network problem, may be this is due to faulty network cable, it ...

Yes it seems so, have taken the case to the service center. Have been informed that the main board (not sure what that means!!) needs to be changed.

Got this phone in Oct18, with high expectations (it seemed better value than Poco F1 and One Plus), but now beginning to regret my decision. Highly disappointed!!
Props
IND Level 1 | All posts
Wow.. that means the lot that came in Oct was faulty. I also bought my 5z in Oct and in Jan it started showing the no network issue. Let me come to the amazing part. There was no network, but otherwise camera, wifi, all other apps were working. Then I sent the mobile to Asus service center. Yesterday it came back after 10 days. Guess what now its a dead phone, its not even booting up ( even with charger connected ) . No power at all.
I am not sure what to do now..
Props
IND Level 1 | All posts
Phone was working great until this morning I updated. After rebooting there is no network. Changing network selection to manual says No Networks found and trying to make a call says Turn off Airplane mode even though airplane mode is off. Definitely a software bug. I wish I can roll back.
Props
prajwal_3KN7 posted on 2019/2/2 10:10
Phone was working great until this morning I updated. After rebooting there is no network. Changing  ...

I am facing the exact same issue. This is a software bug as it's too much of a coincidence that multiple people have the same hardware problem after updating.  

Here is my post on it: https://www.asus.com/zentalk/thread-259672-1-1.html

Props
pratiks5z IND Level 1 | All posts
gauravsaxena26 posted on 2019/2/2 06:14
Wow.. that means the lot that came in Oct was faulty. I also bought my 5z in Oct and in Jan it start ...

Oh I have got company here. I thought I was the only one facing this issue after Pie update, though I guess similar issue has been reported by many users on the global forum.

Issue seems to be a software bug only, but I am a bit confused that the service center where I have taken my case informed that the main board need to be changed (which means a hardware issue). So I am really not sure whether the service center guys are making a fool out of me, now doubtful whether the phone would even work after repair (like in your case).

Are the Asus's guys even aware that so many customers are facing similar issue afte Pie update. If not, then how can we make them take a note of this problem? Flagship phone purchased in Oct18 don't deserve a repair so soon. There should be an official reply from Asus in this case.

I suspect this is a case of faulty batch of Oct 18, a serious quality issue from Asus.
Props
IND Moderator | All posts
Hi Pratiks5z,

If you have visited the service center, please mention your RMA number.

We will investigate and get back to you.
Props
1234567Next
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm