Release Note
ZenTalk


[New Question] [System] Hardbrick/Bootlop - Couldn't factory reset/sd download/flash

1041 2
Jump to specific floor
Latest Post
redjacket199 IDN Level 1 | All posts
A400CG/A450CG Bug Report
Model: A400CG
RAM: 1G
Firmware/APP Version: 7.3.3.0 Lollipop
Frequency of Occurrence: x86
Rooted: Yes
APP Name: -
Screenshot:
Last edited by redjacket199 on 2018/3/14 21:55

Help me.
i use this phone for 3+ years now and lately it crash like "system UI stopped working" and i can't do anything except flash it many times and it always work.before that problem comes, i rooted my device for 2 years and now i unrooted it after it crashed.



now the problem getting worst, i can't escape from the logo screen.
I tried factory reset and flash with sd download but the same problem not solved, it still stuck on logo screen like the screenshot above.
then i try flashing with ASUS Flash Tool, it said i success on flashing with raw file v4.3.10 and v6.5.27, but everything just like before.

i tried anything from some website too and it still didn't work.
website:
https://www.asus-zenfone.com/201 ... ur-zenfone.html?m=1


is there any hope for me to save my phone?

Props
coba bawa ke ASC / Conter reparasi

kalau tetap tidak bisa kemungkinan eMMC nya yang kena

mending beli baru
Props
IDN Level 5 | All posts
Cari tukang service yang punya alat flasher
Kalau mau gampang sih bawa ke ASC 
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm