Release Note
ZenTalk


[Resolved] [App] Cant swipe on facebook app

809 2
Jump to specific floor
Latest Post
ahamedali737 IND Level 3 | All posts
ZenFone2 Bug Report
Model: ZE500KL
RAM: 2G
Firmware/APP Version: 6.0.1
Frequency of Occurrence: App
Rooted: Yes
APP Name: -
Screenshot: -
Hi team,
I recently noticed that i cannot swipe photos left and right on a facebook album, I am using latest updated facebook app but still i cant, I tried following methods to fix

1.Uninstalled facebook app and reninstall
2.Cleaned cache partition
3.Restarted in safe mode

But nothing works

PLEASE ANY HELP I AM IRRITATED.....
Props
IND Dr. Zen(IN) | All posts
   This reply is the best answer.   
Facebook have some serious issues in their latest update. There are several complaints by their users regarding the same.
The app has some lag issues as well as issues regarding the photo and video viewing.
So, you have to wait until they solve these problems in their next update.

Till then, go to the Settings, then to Apps, then to the Facebook, Force Stop it, clear its Cache, then Disable it, and from the top right options, Uninstall its update. Restart your device, and then Enable the Facebook app back without installing back its updates.
It totally depends on your choice, you can install back the updates too, but still you may face the same issues.
Just wait for the next update release for the Facebook app.

Good Luck.
Props Helpful 0
I have the same problem on Asus zenfone 3.
I tried to uninstall the app and to load the last version, but no solution
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

Level 3
Posts26 ZenCredit1 Points208 best answer0

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm