Release Note
ZenTalk


[Replied] [System] need to unbrick

9658 3
Jump to specific floor
Latest Post
bleach3233 IND Level 1 | All posts
ZenFone2 Bug Report
Model: ZD551KL
RAM: 3G
Firmware/APP Version: Don't know
Frequency of Occurrence: Don't know
Rooted: Yes
APP Name: -
Screenshot: -
I posted this thread on zentalk india but that is not much active forum.sorry but i am posting it here againHello guys! I am having some serious problem with my phone and cant find the solution.
first of all i am confused with model no. here.
my model is ASUS_Z00UD  and the zenfone selfie model online says ZD551KL now what is Z00T.
Here is my story-
i was updating the firmware with ota and the phone accidently droped out of my hand while it was installing.
the back cover was open so the battery got detached.
now the phone is not booting and i have acces to recovery & fastboot.
Here is what I have tried till now to fix it -
I downloaded the firmware - UL-Z00T-WW-21.40.0.1692-user.zip
(drivers & binaries are installed)
I tried the adb sideload but i only get this -
loading: 'UL-Z00T-WW-21.40.0.1692-user.zip'
* cannot read 'UL-Z00T-WW-21.40.0.1692-user.zip' *

when I selected 'apply updates from sdcard' it says -
E: failed to mount /sdcard (No such file or directory)
E: failed to mount /sdcard (No such file or directory)
then i downloaded these 2 files from here and flashed them - boot.img & recovery.img (1.11.40.302)
https://www.mediafire.com/folder ... elfie#pudkmo936bkp7
and tried to do the sideload again but same result.
Now I was frustrated I downloaded cm-13.0-20160724-NIGHTLY-Z00T.zip and twrp-3.0.0-0-Z00T.img
flashed the recovery, flashed the cm13 with twrp.
and now it actually loaded but i coudn't go betond the languege casue the it didnt let me thouch the next button.
I could use MTP while using twrp.
so now I tried to flash the UL-Z00T-WW-21.40.0.1692-user.zip with twrp (i was mad)
and it says that it needs higher android L to flash android M.
So i downloaded the UL-Z00T-WW-1.15.40.1582-user.zip and tried to flash it with twrp then its says 'error code 7'
now I flashed boot and stock recovery i dwonlaoded earlier and tried to sideload the UL-Z00T-WW-1.15.40.1582-user.zip
but its the same result 'cannot read'


Now tell me guys Seriously what to do?
Is there any way for me to flash every partiton manually with fastboot?
there are many files in those zip and i am really confused.
tell me what I am doing wrong.


Props
IND Moderator | All posts
Hi Bleach,

We have already answered your on your issue.

Please do not create multiple threads for the similar issue.

Here is the link for the same.

http://www.asus.com/zentalk/in/f ... peid%26typeid%3D637
Props
IDN Level 1 | All posts
Hy Max Asus do you have stock Z00ud with Rawprogram0 and proc emmc 8936 for asus Z00ud..thanks
my phone was hardbricked and still no other solution..asus service centre in my city dont have to..please help, ready to make donation for stock flash all file like xiaomi miflash for zenfone selfie qualcom Z00ud.
Props
IND Level 2 | All posts
does your phone got unbrick? desmanovanda
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm