Release Note
ZenTalk

12Next

[Replied] [Signal/ Connection] SIM 1 Not Installed error

35090 13
Jump to specific floor
Latest Post
Anil Patidar IND Level 1 | All posts
ZenFone2 Bug Report
Model: ZE551ML
RAM: 4G
Firmware/APP Version: 29.19.15.220149
Frequency of Occurrence: 2.3
Rooted: Yes
APP Name: -
Screenshot: -
I am using zenfore 2 from long time but now suddenly i started getting "SIM 1 Not installed" error I have not changed my sim, it was working fine since starting but now suddenly started getting error message, So i don't think its Sim card or slot issue, else I would have got this error mesage the day i inserted SIM, and I have not Opened or Removed my SIM so i do't think there is any issue with my SIM Installation again, Will u be able to tell me why suddenly I started getting this error message ? I have 64GB and 4GB RAM Genfone 2
Spent huge amount of Money not i expect Asus team to fix this issue ASAP , and one more thing I am not only user who is getting this errror, just google it you'll find thousands to Asus user facing same problem so it can not be co insident of having same size of Sim clard and SIM Slot issue for everone, If So then Asus might gave incorrect size of Sim Slot, Let us know what would be next Step or How we can get ride of this issue, My main problem is Data work with SIM 1 only so i can not only use SIM 2

Props
IND Level 1 | All posts
Same here man, it really sucks
Props
IND Dr. Zen(IN) | All posts
I think you have to cross check to identify the faulty part. You may follow the steps below:
01. Insert another SIM of the same operator with same type (i.e. If your SIM is 32K the insert another 32K SIM) to slot 1. See whether the second SIM is getting detected or not. If not, SIM Stray is faulty. If detected, your own SIM is faulty.
02.In the same way you can do second check for your own SIM by inserting it into another ZenFone 2 4GB/ 64GB model, but I think that is not possible.
Props
IND Moderator | All posts
Hi Anil,

Please follow methods below for troubleshooting:

1. Contact network provider to check if the place where you stay has no signal of mobile network.
2. Tick Data enabled in Settings > More > Mobile networks.
3. Enable Airplane mode for 5 seconds and disable it in Settings >More.
4. Reboot your phone.
5. Update firmware to latest version: Go to Settings > About > System update > Check Update.
6. Access Safe Mode by long pressing power key > tapping and holding Power Off > tapping OK. If your phone works well in Safe Mode, there may be some 3rd apps that cause malfunction. Please reboot your phone and check again if it works well.
7. Backup your data and perform factory data reset.
Props
IND Level 3 | All posts
Last edited by Ayan on 2016/7/20 11:30

I was also facing this same issue early this year (Jan~Feb period) just like many others and I figured out that this problem has nothing to do with software but was related to the SIM slots itself. What I noticed was that the SIMs were coming out of their slots slightly after a few days of usage. So what I understood was that the slots somehow became a bit loose and due to the movement of the phone during my daily usage the SIMs were slipping out of their slots a bit which was making them undetectable and hence the error.

My Solution

I managed to get hold of an old standard sized SIM card and cut a strip from the back part (the place where there is no contacts) of it using a scissor. Then I placed the strip in between the two SIMs (take a look at the picture below) and voila the SIMs stopped slipping out and ever since then I never received the error message once in this past six months.

IMG_20160720_092236_HDR_1.jpg

Screenshot_2016-07-20-09-47-28_1.jpg


The width of an old standard SIM is just perfect for filling up the gap between the two SIMs. You don't need to measure anything. Just cut out a small strip from its back part and it will do the job.

Probable Cause of the Problem

Unlike you I have only removed the SIMs from their slots once in my nine months of usage before I started getting the error message. I do not believe that removing the SIMs once caused any kind of loosening of the SIM slots because I started getting the error messages months (at least 4-5 months) after I did that. So after analyzing a little bit I figured out that heating might have caused it. The SIM slots are sitting over the battery which gets quite hot while charging. The heat generated due to daily charging might have caused the metal of the slots to expand slightly loosening the spring inside which holds the SIM in place inside the slot. I might be wrong but chances are this is the actual cause. A friend of mine using the ZE550ML was facing the same problem few months ago and this trick solved it. So hope this helps you too.
Props
IND Level 3 | All posts
koushikhalder posted on 2016/7/19 00:25
I think you have to cross check to identify the faulty part. You may follow the steps below:
01. Ins ...

The second check for the SIM does not necessarily require a ZenFone 2 4GB/64GB model. Any Zenfone 2 ZE550ML or ZE551ML model will do because all of them are using the same MODEM for communication.
Props
IND Dr. Zen(IN) | All posts
Ayan posted on 2016/7/20 11:24
I was also facing this same issue early this year (Jan~Feb period) just like many others and I figur ...

Thanks! Thanks for your very good solution.
Props
Anil Patidar IND Level 1 | All posts
MAX_ASUS posted on 2016/7/19 15:45
Hi Anil,

Please follow methods below for troubleshooting:

Dear Asus,

I tried using different SIM in Slot 1 and always get problem in Slot 1, Never faced problem in Slot 2, i have used Moto, Lenovo and Sumsung Mobile but never faced such issue, If you think this problem is due to faulty SIM or Due to third party App then try to Google, "SIM 1 not Installed" or Asus "No Network issue" you'll find thousands of people having same problem, I think Now i need to think before buying any Asus Product
Props
IND Moderator | All posts
Hi Anil,

Try to perform a factory reset on your device.

Here is the link for the same

http://www.asus.com/zentalk/in/thread-7627-1-1.html
Props
IND Level 1 | All posts
MAX_ASUS posted on 2016/9/28 13:32
Hi Anil,

Try to perform a factory reset on your device.

YE a i tried the factory reset too and it says SIM 1 not installed, I swapped the sim cards and its working perfectly fine.
Props
12Next
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm