Release Note
ZenTalk


[Replied] [System] OTG connection problem

2667 8
Jump to specific floor
Latest Post
ZenFone2 Bug Report
Model: ZE551ML
RAM: 2G
Firmware/APP Version: V.4.8.2
Frequency of Occurrence: 1.2
Rooted: Yes
APP Name: OTG connection problem
Screenshot: -
Hello , sorry for enquier here... due to no respons in Zenpad forum...
1.Four days before bought zenpad 8.0 ..... when i tried to connect OTG cable.... its showing only sony 8 Gb pendrive .... and when i tried to connect 16gb toshiba its not showing....
2.My last zenpad 7.0 and zenfone 2 was showing this 16gb toshiba even 1Tb toshiba hard drive also .....
3.But this new zenpad 8.0 not showing anything expect 8 gb sony... so went to asus service center , there we tried with sandisk 32gb pendrive .... its showing ....
4. I have doubt that why its not showing my toshiba only in my zenpad8.0... remaining all asus device this 16gb pendrive is showing... plz help me out this guys...
5.After getting replacement from flipkart yesterday... in this new zenpad also showing same problem.... plz help me out
Props
IND Dr. Zen(IN) | All posts
make sure that you're  is of FAT32 format
if not back-up all your files on a computer and format your 16gb pen drive to FAT32


let me know if it works
Props
Hi frank tried by format also but same problem exists.... the thing is its opening in all mobile , tab, system  except in this tab...
Props
IND Moderator | All posts
Hi Raj,

Please follow steps below for troubleshooting:

1. Perform Boost: Slide down the screen from upper area to access Quick settings and then tap Boost.
2. Uninstall apps that are not often used: Settings > Apps > (select an app) Uninstall.
3. Clear cache of apps: Settings > Apps > select apps that may cause malfunction > Clear cache.
4. Launch Play Store and update all apps.
5. Reboot your phone.
6. Update firmware to latest version: Settings > About > System update > Check Update.
7. Access Safe Mode by long pressing power key > tapping and holding Power Off > tapping OK. If your phone works well in Safe Mode, there may be some 3rd apps that cause malfunction. Please reboot your phone and check again if it works well.
8. Backup your data and perform factory data reset.

If it is working on other devices, make sure that you format your pendrive to FAT32 on a particular device on which it is working and try again.

Try to use different 16 GB manufactured and confirm.
Props
Thanks max for your troubleshooting, I tried all but same result... even formatted that 16GB by FAT32 also but same result, ... and tried SanDisk 16GB pen drive its opening  in my ZenPad 8.0 ... so its means the problem with the manufacturer of 16GB ... so how it can not be open only this ZenPad.... and remaining all devices its opening.... please advice
Props
IND Moderator | All posts
Hi Raj,

Try rebooting to safe mode and check:

How to Enter Safe Mode?

Apply to: ZenFone, PadFone, FonePad

When power is off:

1.      Long press power key to boot.

2.      When ASUS logo appears, press and hold volume down key till home screen appears

3.      “Safe Mode” reminder appears on the lower-left of home screen

When power is on:

1.      Long press power key.

2.      Tap and hold “Power Off”.

3.      Tap “OK” of Reboot to Safe Mode window.


4.      “Safe mode” reminder appears on the lower-left of home screen.



How to Exit Safe Mode ?

Restarting your device. Your device will now be exit safe mode.

If the issue persist, visit the service center.
Props
IND Level 1 | All posts
Hello sir In My phone OTG is unplugged in sleep mode.. How to recover this problem.. My phone is Zenfone 2 Laser
Props
IND Beta Tester | All posts
Mayb your pen drive is corrupted
Props
IND Moderator | All posts
Hi Raj,

We hope your issue has been resolved.

Awaiting your reply.
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm