Release Note
ZenTalk

12Next

[Replied] [Signal/ Connection] 4G/3G not available for SIM 2?

26780 13
Jump to specific floor
Latest Post
Viswanath USA Level 2 | All posts
ZenFone2 Bug Report
Model: -
RAM: 2G
Firmware/APP Version: 1.17.40.1234
Frequency of Occurrence: 4G
Rooted: Yes
APP Name: -
Screenshot:
Last edited by Viswanath on 2016/3/31 09:59

I am trying to search for 3G/4G networks for sim 2 in my phone and it is not at all showing any networks except 2G. Earlier I saw 3G/4G network for sim 2. Why asus is messing with the phone options during every update? I am really frustrated with this and can't use 3G/4G networks for sim 2 in my phone.
Props
IND Dr. Zen(IN) | All posts
Last edited by zeeshankazi7 on 2016/3/31 11:06

Hi, the Zenfone 2 Laser supports 4G on both sims. Please remove the SIM card and insert it once again. Also, please disable the SIM 2 from the Dual SIM settings and then enable it once again. Go to Settings > More Settings > Cellular Networks> Preferred network type > Set it to 2G/ 3G/ 4G. Also confirm that your network provider provides 3G/ 4G services in your area.



Props
Viswanath USA Level 2 | All posts
zeeshankazi7 posted on 2016/3/31 11:18
Hi, the Zenfone 2 Laser supports 4G on both sims. Please remove the SIM card and insert it once agai ...

Thanks for the suggestion. I have tried all these prior to starting this thread. I always use 2G/3G/4G option and I would also like to inform that Airtel is offering 4G allover India. BSNL is government enterprise and it also offers 3G allover India. So there is no meaning of confirming whether my network provider provides 3G/ 4G services in my area.

NOTE: I am using 3G/4G services on my second sim since october 2015.
Props
IND Dr. Zen(IN) | All posts
Interchange the sim cards and try
otherwise visit the service center
Props
IND Level 4 | All posts
Last edited by ravirocks411 on 2016/4/1 14:26

Hey vishwanath please change your prefered data to sim 2 from dual sim card settings then you will get 3g or 4g in sim 2.You can use 3g or 4g in only one sim at a time either its sim 1 or sim 2.So first select prefered network type 3G/4G and then change data connection to sim 2 and if after doing this problem not solved then try to boot in safe mode and do clear partion cache and hard reset your device.
Props
IND Moderator | All posts
Hi Viswanath,

Please follow methods below for troubleshooting:

1. Contact network provider to check if the place where you stay has no signal of mobile network.
2. Tick Data enabled in Settings > More > Mobile networks.
3. Enable Airplane mode for 5 seconds and disable it in Settings >More.
4. Reboot your phone.
5. Update firmware to latest version: Go to Settings > About > System update > Check Update.
6. Access Safe Mode by long pressing power key > tapping and holding Power Off > tapping OK. If your phone works well in Safe Mode, there may be some 3rd apps that cause malfunction. Please reboot your phone and check again if it works well.
7. Backup your data and perform factory data reset.

Props
Viswanath USA Level 2 | All posts
Last edited by Viswanath on 2016/3/31 16:12
ravirocks411 posted on 2016/3/31 14:50
Hey vishwanath please change your prefered data to sim 2 from dual sim card settings then you will g ...

FYKI, I know that I can use data services in only one sim at a time. I am telling about getting 3G/4G signal in both sims at a time, which I got earlier (before updating to 1.17.40.1234). This new update messed with my 2nd sim.
screen.png


As per the specifications mentioned in the website, ZE550KL is having dual LTE standby and I used to get 3G/4G in 2nd sim also. So, why am I getting only 2G? I have interchanged sims and still 2G networks are displayed in 2nd sim. Whats the problem with the updates?
Props
IND Level 4 | All posts
FYKI,you can't get 3G or 4G signal in both sims slots at same time you have to chose only one at a time.
Props
IND Dr.Zen | All posts
Last edited by binaya.dhara on 2016/3/31 23:30

Hi,

It is happening because you have selected your preferred sim for data as SIM 1
Then the Preferred network settings will only apply for SIM 1 Not for 2.
--Troubleshot stepps--
1. Go to Settings-->Dual Sim card settings--> Data Service network --> SIM2

Then
2.Go to Settings-->more-->Mobile Networks-->Prefered Network type -- make it 2G/3G/4G-

then it will work fine and you can search all Types of the network.
Props
Viswanath USA Level 2 | All posts
Ravi, I am sorry to say that none of your suggestions worked. No 3g/4g even after setting SIM 2 as default. This update really messed up my phone.
Props
12Next
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm