Release Note
ZenTalk

1234Next

[More Information Needed] [Power/Battery] Zenfone 2 (ZE551ML) Problem With BoostMaster Technology

18086 31
Jump to specific floor
Latest Post
peter.vaccraft ITA Level 1 | All posts
ZenFone2 Bug Report
Model: ZE551ML
RAM: 3G
Firmware/APP Version: WW_2.14.40.19
Frequency of Occurrence: 2,3 Ghz
Rooted: Yes
APP Name: -
Screenshot: -
Hi guys,
I've a problem with the chargment... I've bought this device 5 days ago, and i've charged it 4 times. The first and the second took a little over an hour to fully charge.But the last two they employ more than five hours. Do you also have the same problem? This happens even after upgrading to the latest firmware.
Can you help me?
Props
HI, i never get kind of this problem feeback.
can you tell more detials?
or make a screnshot for boostmaster when you charger.
Props
peter.vaccraft ITA Level 1 | All posts
Last edited by peter.vaccraft on 2015/4/30 23:15

How can I make screenshots for this problem? Is there any application?
I do not know if I explained well in the post. Asus guarantees that this device should load of 60% in 39 minutes. But to charge to 60% on my phone takes 3 hours to fully charge it takes a whole afternoon. I'm using the original charger and its cable. The first two charges were very fast (as guaranteed by asus) but not subsequent ones.
I usually exhaust the phone to 10% after 2 days of autonomy.
Do you have any advice?

Thanks a lot
Props
ITA Level 1 | All posts
vol down + power button to take screenshot
Props
peter.vaccraft ITA Level 1 | All posts
irondevil, what I have to do the screenshots?
Props
peter.vaccraft ITA Level 1 | All posts
I solved the problem. I tried to change the cable and when the charging starts the BoostMaster.
The next few days I will return to the store to replace it.

Bye to all
Props
IND Level 1 | All posts
I am faceing the same problem with the charging. It takes 5 to 6 hrs to charge it fullest.
Props
IND Level 1 | All posts
My zenfone 2 4gb charges in an hour. No such problems like yours. But while charging it gets kind of hot with around 45c
Props
IND Beta Tester | All posts
Hey,

Sometimes we put in our charger in a socket which is a little loose and hence the charging gets interrupted intermittently.
Request you to check the charging issue with a tight socket and if the problem persist, report back.
Props
IND Level 1 | All posts
Asus Zenfone 2, 4GB was  reset as suggested by Support.  Rapid Charge or Boost Master app is not opening when I connect the power from adapter.  Not sure if this is because I have stopped few apps using auto-start manager.  I see AsusBoost app running, is this rapid charge app or memory boost app ?

Need help to fix this issue.  This app was opening when i connect the power  before I did factory reset.
Props
1234Next
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm