Release Note
ZenTalk

[Replied] why speaker and bluetooth earphone outcome at the sametime?

202 8
Jump to specific floor
Latest Post
firemanew IDN Level 1 | All posts
ZenFone 4 Bug Report
ZF Model: ZB631KL
RAM: 4G
Firmware/APP Version: PIE
Frequency of Occurrence: Bluetooth
Rooted: No
APP Name: -
Screenshot: -


Props
firemanew IDN Level 1 | All posts

when i use my bluetooth earphone the sound outcome too at speaker. how fix it

Last edited by firemanew on 2020/2/8 15:08

when i use my bluetooth earphone the sound outcome too at the speaker? how can i fix it?
Props
IND Level 5 | All posts
firemanew posted on 2020/2/8 13:37
when i use my bluetooth earphone the sound outcome too at the speaker? how can i fix it?


Delete the BT earphone from the saved bluetooth device list and re-pair the earphone again and check.
Props
firemanew IDN Level 1 | All posts
Sanju posted on 2020/2/8 16:06
Delete the BT earphone from the saved bluetooth device list and re-pair the earphone again and che ...

I do.. and it still like that. So how can i fix it?
Props
IND Level 1 | All posts
firemanew posted on 2020/2/9 02:54
I do.. and it still like that. So how can i fix it?

Restart you device. Last night my blutooth device is also not working after after restarting it worked fine
Props
IND Level 5 | All posts
firemanew posted on 2020/2/9 03:24
I do.. and it still like that. So how can i fix it?

Can you provide the brand name of your BT earphone? That would be helpful.

Also, try following what @simagayen has said i.e. try restarting the device and re-check.

If restarting still doesn't fix the issue, kindly provide the BT earphone brand and model number.
Props
IND Moderator | All posts
Kindly provide the firmware version of your device.
However, you can try to unpair the Bluetooth device and re-pair it. Moreover, you can try to reset the device which will help to wipe Partition cache to clear remnants of previous firmware. New cache values get generated as you use the phone. It is recommended to be done once a month and after every firmware update.
Props
IND Level 3 | All posts
It's a bug in Android 10. Same issue with me
Props
IND Level 5 | All posts
jagapathi111 posted on 2020/2/15 23:50
It's a bug in Android 10. Same issue with me

The concerned guy who originally posted the issue, he is on Pie though..

After researching for few days on this issue, I found that the issue is indeed with the Android itself, many users using different brand mobiles, they also faced the same and sometimes, they fixed the issue by opening up the paired BT headphone settings option where they had to enable some settings which were not enabled by default.

Though, this guy didn't follow up the case further, but I guess its kind of a glitch in Android only.
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

Level 1
Posts3 ZenCredit0 Points1 best answer0

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm