Release Note
ZenTalk

[Replied] [ASUS WiGig Display Dock] WiGig dock not showing up in list of connections

108 4
Jump to specific floor
Latest Post
afnan.zakaria BRN Level 1 | All posts
ROG Accessories
Firmware/App Version: M3.15.35.29-Jedi_000621
Frequency of Occurrence: All the time
App Name: Wigig
Screenshot:
Hello, I previously posted here https://www.asus.com/zentalk/in/thread-279059-1-1.html
But my thread was closed.

I followed the instructions in the manual but the dock still does not show up in the WiGig list.


I have brought it to the service center but they do not know what the issue is.


Props
TWN Moderator | All posts
Hi afnan.zakaria,

Please check your PM for a message I have sent you.
Thank you
Props
NPL Level 1 | All posts
My phone unable to detect the wigig connection from the wigig dock, pls help me with this??
Props
TWN Moderator | All posts
shrestha45raj posted on 2019/10/30 02:29
My phone unable to detect the wigig connection from the wigig dock, pls help me with this??

Hi shrestha45raj,

Do you mean you cannot find your dock after entering Settings > Connections > WiGig?

Please make sure the power adapter is connected. Turn on the power key and connect to HDMI.
Please also check if there is anything blocking you and the dock.
You may refer to the manual for the detailed steps.
Manual: https://www.asus.com/Phone-Acces ... ck/HelpDesk_Manual/

If the problem still appears, what we would advise is that you have the unit sent in for an assessment and servicing where necessary.
The link below will help in finding your local service center: https://www.asus.com/support/Service-Center-All-Countries/

Thank you.
Props
afnan.zakaria BRN Level 1 | All posts
I have responded to your PM. Thank you
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

Posts3 ZenCredit0 Points21 best answer0

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm