Release Note
ZenTalk

[Replied] [Sound] Jack connect problem

269 4
Jump to specific floor
Latest Post
frcs.frcs MYS Level 1 | All posts
ZenFone 3 Bug Report
Model: ZE520KL
RAM: 4GB
Firmware/App Version: 15.0410.1807.75
Location: -
Frequency of Occurrence: -
Rooted: No
App Name: -
Screenshot: -
Description: Earphone can't be detect! Jack no working!I I try audio router test can connect earphone... So I'm sure ASUS software problem pls asus fix it up!
Last edited by frcs.frcs on 2019/8/13 22:07

Props
USA Level 1 | All posts
I am having a similar problem with my V520KL since the 8.0 update.  The right earbud is way louder than the left.  I have tested with multiple earbuds and they all have the same problem.  ASUS please help!

VZW_ASUS_A006-v5.6.0-user
Props
frcs.frcs MYS Level 1 | All posts
laurahorgus posted on 2019/8/15 02:33
I am having a similar problem with my V520KL since the 8.0 update.  The right earbud is way louder t ...

I had reset my phone still same can't detect...
I'm waiting ASUS handle this case... If they don't handle it...I will say good bye to them all ASUS product...
Props
MYS Moderator | All posts
frcs.frcs posted on 2019/8/15 13:28
I had reset my phone still same can't detect...
I'm waiting ASUS handle this case... If they don't ...

Hi, please send over your device to the nearest authorized service center for diagnose. Here's the location for your reference: bit.ly/2w5EjD0
Props
frcs.frcs MYS Level 1 | All posts
cheesetherapist posted on 2019/8/21 10:38
Hi, please send over your device to the nearest authorized service center for diagnose. Here's the ...

Diagnose? But why I using audio router  it's work....u mean system need to be diagnose? Or hardware need to diagnose? Cuz I think if hardware problem why I'm using audio router adjust Jack got sound...
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

Level 1
Posts12 ZenCredit0 Points42 best answer0

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm