Release Note
ZenTalk

[Replied] [Signal/ Connection] No Service after Restart

481 5
Jump to specific floor
Latest Post
adhytia.bayu IDN Level 1 | All posts
ASUS 5 Bug Report
Model: ZS620KL
RAM: 6G
Firmware/APP Version: WW 90.11.162.50
Frequency of Occurrence: All day long
Rooted: No
APP Name: -
Screenshot: -
Hi...

my phone Zenfone 5Z has no service for 2 days, it is all started when i was restart my phone. after restarted, my phone shown NO SERVICE.
i have done anything i can,
1. from turn on airplane mode and turn off after a minute
2. restart the phone several time (until now)
3. check by using another sim
4. i have check my sim card to another phone, and it works fine.

it seems the problem is from the firmware. before i updated the firmware, i have no problem from restarting the phone.


Props
so much people having same issue, and asus doing nothing to fix
Props
IDN Moderator | All posts
1. Have you tried to test with other SIM slot?
2. Have you tried to test on safe mode?
3. on the network settings > make sure your internet provider appear or you can select network automatically
4. Do factory reset if problem still persist
5. You can downgrade FW to previous version using ADB sideload. But if you arent familiar with this method, you can ask ASP to downgrade your FW.
Props
adhytia.bayu IDN Level 1 | All posts
I have done everything you said. and nothing works.
Props
sudah ngubek" zentalk yg global, sepertinya masalah no service di sim card ini masalah yg cukup serius, saya mau tau seberapa peduli respon tim developer asus dari indonesia(atau mungkin aja ga ada timnya, cuma di taiwan?)sudah bawa ke service centre, mereka cuma tau ganti mesin, ganti mesin dan ganti mesin, sedangkan baca" di forum zentalk global, kebanyakan masalah firmware, kalo sdh banyak yg complain masalah ini yg salah firmware nya (bukan hardwarenya) seharusnya ada solusi update firmware yg bener..tapi kalo sampe masalahnya beneran di hardware, brarti first batch zenfone 5z, banyak yg cacat produk, entah solusinya gimana hahaha saya pribadi sudah lelah dgn masalah no service sim card ini, karna no service itu masalah yg cukup kritis menurut sayaplease moderator atau siapapun representative dari asus di notice thread saya ini. makasih
Props
 sujinairpbvr1973 INDLevel 1 | 2019/5/15 07:28I tried this it worked.When phone is on press volume down and power simultaneously.In the menu select power off using volume button.Restart using power button It came back for me .Please update if this worked or not
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm