Release Note
ZenTalk

[Replied] [Service] Stuck on Airplane Mode, No Service / Wifi

2283 5
Jump to specific floor
Latest Post
wangyubob USA Level 1 | All posts
ASUS 5 Bug Report
Model: ZE620KL
RAM: 4G
Firmware/APP Version: Android 8.0.0
Frequency of Occurrence: Always
Rooted: No
APP Name: -
Screenshot: -
My phone has been stuck on "No Service" and everytime I try to call it says to turn off airplane mode but airplane mode is not on!. I have no wifi as well. What is going on?


I have tried:

1. Removing the SIM, restart and putting back the SIM, doesn't work
2. Restarting network settings
3. Rebooting the phone up to 10 times

I'm extremely displeased right now with ASUS and this will definitely hurt your reputation internationally if it doesn't get fixed quick
Props
IND Level 1 | All posts
There is no use of all troubleshooting by self it has to be surrendered to service centre to get it repaired...

same complaint here as well...

https://www.asus.com/zentalk/for ... p;page=1#pid1106330

Asus you must consider us.... it seems like your product failed miserably and you must agree and compensate us...
Props
TWN Moderator | All posts
Last edited by Emilee_ASUS on 2019/4/9 15:17

Hi  wangyubo,

Good day.
Is your firmware currently on the  WW-90.11.162.50?
(settings> system >about phone > software information> build number )

If yes. Could you help me to reset the network settings for a check?
(settings>system > reset options > reset WiFi, Mobile & Bluetooth)


If this problem still appears, please kindly let me know.
Could you show me the screenshots when you encounter this problem?
Please also kindly tell me your SIM carrier.
Thanks and have a nice day.





Props
TWN Moderator | All posts
Hi  wangyubo,

Good day.
I've texted you by PM, please kindly check your message box.

Thank you.
Props
TWN Moderator | All posts
Hi wangyubob,

Thanks for your reply.
After confirming with our tech team, I would suggest you backup phone files and bring your phone to a local service center for a further examination.  Sorry for any inconvenience this may cause.

http://www.asus.com/support/Service-Center-All-Countries/
Props
 sujinairpbvr1973 INDLevel 1 | 2019/5/15 07:28I tried this it worked.When phone is on press volume down and power simultaneously.In the menu select power off using volume button.Restart using power button It came back for me .Please update if this worked or not
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm