Release Note
ZenTalk


[Replied] Zenfone 6 Charging Issues

6607 7
Jump to specific floor
Latest Post
Akash3008 IND Level 1 | All posts
ASUS 6 Bug Report
Model: ZS630KL
RAM: 2G
Firmware/APP Version: ww_2.22.40.44
Frequency of Occurrence: Continuously
Rooted: Yes
APP Name: -
Screenshot: -
I am using Asus Zenfone 6. I have never rooted my phone and have just followed regular app updates. But recently my phone has stopped charging when ON. The phone charges partially when I switch OFF. While charging phone on switch off, the power symbol comes but doesnt show any charging then android start up screen flashes and goes off. The phone is just not charging and I am facing a bad time. Any ideas how to resolve this ??
Props
IND Dr. Zen(IN) | All posts
A Factory Reset Shall Solve The Problem
Props
IND Dr. Zen(IN) | All posts
Hello!
You need to carry your device to the nearest authorised ASUS servicing center as this is a hardware issue.
For further assistance,click on the link below to find your "nearest service locations":
http://www.asus.com/in/support/Service-Center/India
Props
IND Moderator | All posts
Hi Akash,

This might be caused due to calibration issue, try to charge your battery completely for at least 8 hours & drain it completely. After the battery is drained completely recharge the device without interruption. Repeat this step for at least 3-4 times.

Reboot to recovery & wipe cache partition.
Props
IND Level 1 | All posts
Hi, I am experiencing problem with my Zenfone 6. It is not charging while the system is on. No notification or any sign that it is charging not even vibrating when you plugged into the charger. But when you switched it off and plugged the charger, it will vibrate and start charging and displays the empty battery without the animation that it is being filled with the 'green' thing
Props
GBR Level 1 | All posts
I am experiencing the same issue after more than 2 years fine works. it is not charging while turn on but after shut down it starts charging without any animation but no any green or orange LED notification. I really need to fix this ASAP. btw I am in the UAE no possible service centre nearby.
Props
GBR Level 1 | All posts
ARP_ASUS posted on 2015/10/1 18:02
Hi Akash,

This might be caused due to calibration issue, try to charge your battery completely for  ...

thanks, it works by only after 2 reps.
Props
USA Level 1 | All posts
My Asus ZenFone 6 lolipop is take charge 10 Hours to full How To fix it
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm