Release Note
ZenTalk

[Replied] No service after I restarted my device

405 2
Jump to specific floor
Latest Post
mkbabu.ande IND Level 1 | All posts
ASUS 5 Bug Report
Model: -
RAM: -
Firmware/APP Version: -
Frequency of Occurrence: -
Rooted: -
APP Name: -
Screenshot: -
Tried airplane mode on restart. And also tried all possible ways that are posted in this forum. Still no service
Props
IND Moderator | All posts
Hi Mkbabu.ande,

Did you try checking with another sim?

Please run SMMI test and check.

Go to Calculator=>type " .12345+= "
you will be entered to SMMI_TEST

If the device fails the test, you will need to visit the service center.

http://www.asus.com/in/support/Service-Center/India
Props
bit_asus posted on 2019/3/15 13:11
Hi Mkbabu.ande,

Did you try checking with another sim?

Hi,

I am also facing same issue no network on both the sim after restart I have done factory reset multiple times done SMMI test which is good. please advise
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm