Release Note
ZenTalk

[Resolved] [Sound] On incoming call no audio on answer via headphones

821 5
Jump to specific floor
Latest Post
alexzangi70 ITA Level 1 | All posts
ZenFone 4 Bug Report
ZF Model: ZC520KL
RAM: 2G
Firmware/APP Version: OPM1.171019.011.WW_Phone-15.2016.1901.506-1
Frequency of Occurrence: Always using headphones (also different HP)
Rooted: No
APP Name: Telephony service
Screenshot: -
Last edited by alexzangi70 on 2019/2/27 12:54

After lastest OREO 8.1 update kernel 7 Jan 2019

On incoming call without headphones is all ok
On incoming call with headphones connected, i answer the call via green slide button, i hear the remote but the remote caller don't hear me. the only solution to restore the call is press -vivavoce- twice and the audio is ok also on the headphones!

On outgoing call is all ok so is not a headphone trouble.

Another solution is anwer the call without headphone and during conversation i connect the headphones and audio is OK.

I don't want try to restore the phone.
Thanks.




Props
TWN Moderator | All posts
Hi  alexzangi70,

Good day.
Have you tried to re-pair the Bluetooth connection?
Does this problem appear if you use Asus stock earphone?
I would suggest you use another headset for a check.

Please also check this matter under safe mode.
In safe mode, only the factory pre-installed applications will be loaded.
For instructions, please refer to the link below:
http://www.asus.com/zentalk/foru ... ghlight=safe%2Bmode

Thank you.
Props
alexzangi70 ITA Level 1 | All posts
Last edited by alexzangi70 on 2019/3/13 23:12

No tested 3 types of headphones. No way.
no bluetooth. I've never use bluetooth.

Tested SAFE mode. No work
Tested disabling GOOGLE APP: No Work.

Note: when i answer the remote don't hear me, but i i record the call, my voice is recorder. So the MIC is OK. It's a system trouble, maybe recorder has the priority.
On other product NOT ASUS this similar trouble is generated by GOOGLE APP VOICE MATCH. I have disable it = no work.



Props
ROM Level 1 | All posts
The issue is also present on 3gb /32gb version 
Workaround1: answer with headphones, after 3 seconds unplug and plug back in.
Workaround 2: answer without headphones, after 10-15 seconds plug in the headphones 
Props
alexzangi70 ITA Level 1 | All posts
It's a random trouble also. I manage "dial tone sound" button = ON and some call are OK.
After switch this parameter OFF. Same bug. Again i set it ON... No way to work!!
Absurd.
Props
alexzangi70 ITA Level 1 | All posts
Problem solved with lastest firmware update.
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm