Release Note

[Replied] [System] Stuck in Bootloop

700 2
Jump to specific floor
Latest Post
ZenFone2 Bug Report
Model: ZE551ML
Firmware/APP Version: Android 6 / Version WW-
Frequency of Occurrence: Since 2 hours
Rooted: No
APP Name: -
Screenshot: -
My Zenfone2 stucks in a bootloop for 2 hours now. It suddenly rebooted twice while it lays on the table. First time all went well but 1-2 minutes later it rebooted again. Since then it stucks in the "Android is starting" screen and nothing happens.
I can't even reboot or shut it down manually. Even with the ADB I didn't get any informations, since it states that no device is connected.

Are there any possibilities to solve this?

TWN Moderator | All posts
Hi mischa_nehrbass

Please pressing Volume Up (+) and Power and hold it to recovery mode
If the issue is stillI exist, i would suggest you to send the phone to your nearest repair center for checkups
We sincerely apologize for the problem and any inconvenience.
Hi Selena,
thanks for your reply. I've tried this as well, but it didn't work. The Zenfone didn't respond.
The issue solved itself after the battery was emtpy. After reloading it my phone runs as if the issue never happened
Advanced mode
You need to login first Login | Register Now

Points policy of this forum


Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm