Release Note
ZenTalk

123

[Experience Sharing] ASUS 5Z - Android 9.0 Pie Review | Quite Improved But Not Perfect

6119 29
Jump to specific floor
Latest Post
IND Level 1 | All posts
There is a camera issue. Primary camera images are blur now.
Props
IND Level 2 | All posts
mail2ronit posted on 2019/2/12 10:38
There was no .157 firmware. the previous firmware was 80.30.96.221 (Oreo).

90.10.138.157 TW SKU only
after that
90.10.138.175 WW
after that
90.10.138.181 WW

hope you understand what im talking
Props
IND Level 2 | All posts
mail2ronit posted on 2019/2/12 10:38
There was no .157 firmware. the previous firmware was 80.30.96.221 (Oreo).

if you talk with development team regarding issue i have mentioned fitbit Bluetooth synchronisation will be helpful. which i have mentioned in the thread

thank you
Props
IND Level 2 | All posts
Native Video Call Option within Dialler please
Props
mail2ronit IND Dr. Zen(IN) | All posts
abhinavsarkar5 posted on 2019/2/28 13:47
Native Video Call Option within Dialler please

Already talked to the team about it. I've Suggested the same. Let's see if they implement that.
Props
Hi my charger cable is not working where can I buy it
Props
mail2ronit IND Dr. Zen(IN) | All posts
Props
IND Level 1 | All posts
After update Android pie battery is draining fast in power saving and standby mode
Props
IND Level 2 | All posts
I am running 90.10.138.181. I don't know why many of you are saying audio quality is reduced. For me, it is the complete opposite. Audio quality improved A LOT both in terms of quality and volume. I am using the DTS and I have set the listening profile with the low and high bands on full and the middle bands on 50%. Apart from that, I have set the equalizer as per my needs and audio quality is heavenly.

There is a bug I found: When I connect earphones and play audio through a music player/video player (includes YouTube, NetFlix) (not PowerAmp), the audio quality is good. While playing, if I just open up AudioWizard once, the audio quality dramatically improves. It seems the phone needs to be "reminded" of the settings of AudioWizard. I have to do this once every time I connect the earphone. Maybe some AudioWizard services are getting killed?

Another issue I found is that while using PowerAmp, if I close it from the recent apps screen, PowerAmp is getting killed and I am even getting a notification from PowerAmp. I have allowed PowerAmp and the unlocker from Auto-Start Manager and the problem persists. Technically, PowerAmp is designed such that it does not get killed even on removing from the recent apps screen. Never used to happen on my previous ASUS ZenFone 2 ZE551ML or my last phone: Moto Z2 Play XT1710.

Another issue I found which I am sure is a bug is sometimes, I am unable to go to the 3rd page of notification drawer icons in spite of having some toggle switches there. It has happened 3 times in the last two days.

Apart from that, front camera low light performance needs a lot of improvement.
I am really happy with the rear camera and as suggested, some more features and scene detection modes on Auto mode is appreciated.
Props
I need to update my phone's firmware from 80.30.96.80 to 80.30.96.221. please guide me.
Props
123
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share link list
Share by pm