Release Note
ZenTalk


[Replied] [Screen/ Touch] My ASUS ZENFONE 2 ZE550ML suddenly can't be alive after can't be charged

856 3
Jump to specific floor
Latest Post
astriedck.mm1 IND Level 1 | All posts
ZenFone2 Bug Report
Model: ZE550ML
RAM: 3G
Firmware/APP Version: Marshmellow 6.0
Frequency of Occurrence: just yesterday
Rooted: No
APP Name: -
Screenshot: -
Hello! I wish i can get some tips to fix my phone, ASUS ZENFONE 2 ZE550ML, 32GB internal memory, Marshmellow 6.0 on it.

So, yesterday, i was randomly browsing on my phone. time flew, my phone running out of battery (it was 10%). so, i quickly get the powerbank to charge it. my original charger cant be used anymore, so i use powerbank to keep it alive. but then, 10 minutes after that, (for the first time) my battery didnt raise up, but it was go down. i saw it was 7%. then i unplugged it. tried to plug it in again. but it's cant be charged. idk why. i tried for 5 times. then i was thinking "maybe its better to charge if i turn off the phone....?" so i turned it off. and i plugged it in again. but hell yeah, the LED didnt light-on along with the screen. no battery symbol as usual when we charged. BUT, the phone is vibrating when i pluged the powerbank in. and after that, my phone vibrating every minutes. idk what to do, so i asked my friend who is good on this case. when my phone is on him, he said my phone didnt vibrate at all. no response when its connected on PC too. he cant even enter to recovery mode.

recently, before this thing happened, my phone got hang for awhile everytime i open an app (i****g**m). it took a while for me to run the app. sometimes, a "this application is not responding. wait | ok" popped up when i opened that app. and i rather choose wait until i can run the app. idk why, that notification only popped up on that app. another app goes so well as usual.
.
anyone knows, how to fix it? please help. it's okay to lose the files, as long as my phone can be alive.

Props
Reset your phone and calibrate your battery
Props
astriedck.mm1 IND Level 1 | All posts
panesarsunny1995 posted on 2019/1/26 15:31
Reset your phone and calibrate your battery

how? the phone even wont to enter the recovery mode. also cant be connected on PC. now there's no vibrate anymore. when the powerbank plug into the phone, nothing happen. no vibrates, no LED light-on, also no symbols likebattery raising-up. idk what to do anymore
Props
IND Moderator | All posts
Hi Astriedck.mm,

It seems you need to visit the service center and get the device checked.

http://www.asus.com/in/support/Service-Center/India
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm