Release Note
ZenTalk


[Replied] [Power/Battery] Battery Question Mark Symbols Problem

860 1
Jump to specific floor
Latest Post
eshwarmob IND Level 1 | All posts
ZenFone2 Bug Report
Model: ZE550KL
RAM: 2G
Firmware/APP Version: 2025101_11.1.0_160509
Frequency of Occurrence: CNSS-PR-2-0-1-1-c1-1-00001
Rooted: No
APP Name: -
Screenshot:
i can't putting charge my mobile, bcoz always showing Question Mark Symbols, ( ? ), i don't what this solution for solve the problem, can you tell me how is it solve the problem ?

Please i need solution for this problem.



Battery Question Mark

Battery Question Mark
Screenshot_20190111-162033[1].jpg
Screenshot_20190111-162033[1].jpg
Props
IND Moderator | All posts
Hi Eshwarmob,

Let the battery get drained completely.

Recaliberate your battery and check.

To recalibrate battery,charge your phone to 100% without interruption.
then discharge it normally till 0%(phone gets switched off).
charge it to 100% in switched off condition and keep it in that state for a little more time.
now switch on your phone in charged condition and unplug when ASUS logo appears.
keep the phone unused for 5 mins.
you will get far better battery life as the battery stats.bin file will be updated.

If the issue persist, you will need to get the device checked physically.

http://www.asus.com/in/support/Service-Center/India
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm