Release Note
ZenTalk

[Replied] Allow Home Screen Rotation - Not Working

2600 3
Jump to specific floor
Latest Post
garvitpandya28 IND Level 1 | All posts
ZenFone 4 Bug Report
ZF Model: ZB601KL
RAM: 4G
Firmware/APP Version: 8.1.0
Frequency of Occurrence: 1.8ghz
Rooted: No
APP Name: -
Screenshot:
Hello,


I am not able to enable ALLOW HOME SCREEN ROTATION SETTINGS.  It is by default disabled in my phone.

Is there any solution for this?

Asus, you need to look into this matter. If we cannot use all the features of the phone as per the requirements, then what is the use of it?

I hope you will help me out of this issue.

Thanks in advance.
Props
IND Moderator | All posts
Hi Garvitpandya,

From the quick setting menu, turn on the portrait mode to auto rotation.

Then the option for allow home screen rotation will be active.

Hope this solves your issue.
Props
IND Level 3 | All posts
Last edited by vikasharrah30 on 2018/8/30 15:28
MAX_ASUS posted on 2018/8/30 15:19
Hi Garvitpandya,

From the quick setting menu, turn on the portrait mode to auto rotation.

I tried it . It works for me.
Props
IND Level 1 | All posts
MAX_ASUS posted on 2018/8/30 15:19
Hi Garvitpandya,

From the quick setting menu, turn on the portrait mode to auto rotation.

thank u very much for your answering
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm