Release Note

[Replied] [System] Microphone not working correctly through calls

3443 5
Jump to specific floor
Latest Post
ZenFone 3 Bug Report
Model: ZS680KL(Ultra)
Firmware/App Version: WW_14.1010.1804.75_20180612
Location: Greece
Frequency of Occurrence: -
Rooted: No
App Name: -
Screenshot: -
Description: Microphone not working correctly through calls
My voice is very low on the other side.
Dear Asus
I have a major problem with my Asus ZENFONE 3 ULTRA(ZU680KL).
1 Year hasn’t past that I bought the phone.

Here is my problem description:
When I receive a call and answer it, 99% I get complaintsthat they cannot hear my voice very clear.
It’s like, my voice comes from far away and crackling.
When I speak louder it gets a little bit better but theproblem is still there.
When I remove my mouth, lets say a few centimeters away fromthe microphone it gets worse. They cannot even here me. Like 100 meters away.
Tested also this through my landline phone. They are right.Signal from my cell carrier is strong.

What I have done so far:
Reformat - hard reset my phone.  Problem is still there.
On the calculator I pressed .12345+=
I then tested both on board mic and my voice is every timePERFECT.
So I 99,99% sure that this is a big software bug.

I’m on the latest firmware:
Software information: WW_14.1010.1804.75_20180612
Baseband version: M3.15.13-Mercury_000801_8976
Kernel version: 3.10.84-perf-g48d3e1d
Build number is: NRD90M.14.1010.1804.75-20180612
Also no root.

Temporarily solution:
So when somebody calls me, I’m switching instantly to thespeaker phone when I answer the call.
When I switch back the problem is still there but throughthe speaker phone is gone.

Also another solution is to connect the provided earphones (ZenEarS). When I speak through the microphone of the (ZenEar S) my voice is perfect.
When I disconnect them, the problem is still there.

So please provide this message to the technical departmentso they can investigate it more.
Waiting for a fix, because I believe this is a software bug.

Andreas Dellaportas
No news at all?
Ok here it is.
I have done a research on the internet, cause many people have the same issue.
It's a software problem.
I found out that (Google Now) app is causing it.
Especially when you say Ok Google.
Mine was grayed out, but when driving it was switched on.
I grayed it out and everything was back to normal for 5 days.
Then it happened again, somehow this Google assistant is working on the background.
When I speak to my phone (OK GOOGLE) it pops up and listens to my voice.
When this happens then I have low volume on the microphone.
So I had to reformat everything and on the setup screeen I bypassed the google assistant setup.
Someone could do clear cache, also.
Or even do not give access to the microphone permissions for google assistant.

So someone needs to fix this.
Is this Asus or Google's fault?

I'm very frustrated.

TWN Moderator | All posts
Hi andreasdellaportas

Did you try it in safe mode:
In safe mode, only the factory pre-installed applications will be loaded.

Sorry for any inconvenience
Yes I did try in safe mode. The low volume on the other end is there.
The Google app is pre-installed.
This is a software bug.
As I said I already did factory reset.
To fix it, you need to go to settings->apps->google and then clear data and cache.
Then the volume of my microphone is working again without complaints.
Please pass this information to your software team, they need to test it.
On the past you also had this problem on the ZenFone 3 and you fixed it with a firmware update.
Check the forum and internet, please.
TWN Moderator | All posts
andreasdellaportas posted on 2018/9/16 00:30
Yes I did try in safe mode. The low volume on the other end is there.
The Google app is pre-installe ...

Hi andreasdellaportas

Did you use the phone case that it may cover your microphone?
If this problem still persists,I would suggest to send the phone to your nearest repair center for check ups

Thank you
Yes I do use a phone case, and no it does not cover the microphone.Sound recorder, smmi test, Viber, no problem with this programme.Only during call over mobile network.Please pay attention to the following thread, I have the exact same problem and you solved through firmware update. Why don't you tell the technical department about this.Here is the link: ... =1&mobile=2

Right now I have uninstalled google app and denied permission to use my microphone.
Seems to do the trick.( noise cancellation)
But please check carefully the above thread.
Please read the 3 pages carefully, maybe the thread talks for the ZenFone 3 max, but the problem is exactly the same with my phone zu680kl.
Advanced mode
You need to login first Login | Register Now

Points policy of this forum


Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm