Release Note
ZenTalk

12

[Replied] [System] ASUS ZenPad 3S 10 (Z500KL) Google Play Store not working

8599 12
Jump to specific floor
Latest Post
My asus all of a sudden won’t let me install an app that I had already as it updates I usually just use apakpure to reinstall it but now it says •app not installed.. any ideas I’ve reset everything?
Props
GBR Level 1 | All posts
Last edited by leo.casta on 2019/11/24 05:19

Dude, in this case, I would advise you to reset the settings on your phone and reinstall Google play. Because an Android smartphone without Google applications will not work correctly. Also, if you can install Google, you can get free credits from Google play. I he himself recently learned the legal way to earn google play credit. It turns out that in order to get points in google play you just need to complete simple tasks or test applications. At first I did not believe that this was possible, but later I tried it myself and was shocked when I was able to purchase a paid application for free. So use this method.


Props
TWN Level 1 | All posts
srkrv.y posted on 2018/8/28 19:36
Hi! One solution that worked for me was resetting app preferences from Settings->App notifications- ...

Thank you srkrv.y, finally something that works!
Props
12
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm