Release Note
ZenTalk

[More Information Needed] [Signal/ Connection] Wi-Fi problem

1523 5
Jump to specific floor
Latest Post
nnslimper RUS Level 1 | All posts
Last edited by nnslimper on 2018/7/21 10:13

I have problem with wi-fi connection with my Zyxel keenetic giga. Some apps and web sites doesn't work propertly from the start. For example, when skype or googleplay starts, it can't connected to web. I turned of wi-fi, and turned on mobile internet, and apps started to works fine. Then I turned off mobile internet, and turned on wi-fi, and apps still working.

Some apps, and web sites works only with mobile internet, like gmail.

I didn' have those problems in my old Zenfone 5 (2014)

Didn't try other routers yet.

Props
TWN Moderator | All posts
Last edited by Emilee_ASUS on 2018/7/24 17:38

Hi nnslimper,

Good day.
I would suggest you reset the network settings.
(settings > reset options > reset wifi, mobile & bluetooth)
Please also go Apps & notifications > see all apps> 3 dots menu > reset app preferences.

If this problem still exits, please check it in safe mode.
(how to enter the safe mode: https://www.asus.com/support/faq/1005163 )

Please also try to connect to another router.

Thank you.

Props
Last edited by romanshubinmail on 2018/8/7 18:02

I have the same problem. Some apps don't work properly. I can open Skype app, but can not send skype messages, I can open google docs, but can not syncronize google docs, .... But with my mobile internet everything works fine on ZB602KL(ZenFone Max Pro).

All your advices did not helped me.

I did not tried yet another router. I use wifi-router ZyXEL Keenetic Lite, but I don't have such problems on other devices (ASUS ZenFone 5 (A500KL), Sony Xperia ZL, Xiaomi Redmi 5 Plus) with the same rouer.
Props
nnslimper RUS Level 1 | All posts
Emilee_ASUS posted on 2018/7/24 12:35
Hi nnslimper,

Good day.

"reset the network settings"
Done

"reset app preferences."
Done

"If this problem still exits, please check it in safe mode."
Done. Problem still exists in safe mode. Synchronization in Gmail didn't work, but it started to work after I turned on mobile internet.

Same problem with tplink router.
Props
IND Level 1 | All posts
RMA INGHJ80045... Service center changed the board but still not resolved. Now they are saying collect your phone third party apps are not supported we cannot do anything. I have schduled a visit from cashify to sell the phone. Sell as soon as possible and reduce your losses
Props
nnslimper RUS Level 1 | All posts
How can I help you to fix this problem?
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm