Release Note
ZenTalk

[More Information Needed] [Signal/ Connection] 4G always disconnected

872 6
Jump to specific floor
Latest Post
warringirc MYS Level 1 | All posts
ZenFone 4 Bug Report
ZF Model: ZE554KL
RAM: 3G
Firmware/APP Version: WW_ZC554KL_14.2016.1803.233_20180314
Frequency of Occurrence: 4G
Rooted: Yes
APP Name: -
Screenshot: -
Hi,
I just brought this phone ZC554KL around 3weeks ago and i update till latest version and i wondering, why my 4g line always disconnected?
My operator is UNIFI(malaysia). And i try to swap a sim card another operator CELCOM(malaysia) and still repeatly disconnected. Can u trace this problem as fast as possible?
Props
Hello warringirc
Have you check that you are in both operators' 4G coverage area?
How the reception? Can you provide your SIM status screenshot? You can find it in your phone settings>about>status>SIM status
Thank you
Props
warringirc MYS Level 1 | All posts
Yes, my area is 4G coverage. This is my screenshot of sim status.
Screenshot_20180512-030132.jpg
Props
GBR Level 1 | All posts
I have same in I'm. Says 4g terrible signals it seems others have moaned that an update is drastically needed
Props
TWN Moderator | All posts
Last edited by Emilee_ASUS on 2018/7/7 10:29

Hi All,

Good day.
Please kindly update the firmware to the latest WW-14.2016.1805.235.
(settings > system update > check update)

(Here's some troubleshooting for your reference.)
(1.) Settings > dual sim card settings > please disable sim card and enable again.
(2.) Power off your phone > re-put sim card > turn on the phone
(3.) turn on airplane mode > for 3 seconds > then turn off it.
(4.) try to use another different sim card for a check.
(5) Please check it in safe mode. (https://www.asus.com/support/faq/1005163)

Thank you.

Props
Emilee_ASUS posted on 2018/6/1 15:58
Hi All,

Good day.

I have the same problem . Germany next to a Vodafone 4G antena. All my colleagues use Vodafone and have 4G coverage I have a Vodafone sim card with mobile data on it but it doesn't connect to 4G instead I get the symbol E the slower mobile data you can get. I try all of the above, spent hours on the phone to Vodafone and couldn't solve the issue. it seems to be regular problem with the Asus phones??
Help please need good communication to see my family while I am here

Thanks

D
Props
TWN Moderator | All posts
Hi All,

Please turn on airplane mode > for 3 seconds > then turn off it.
Does this issue exist in safe mode? (https://www.asus.com/support/faq/1005163
Does this problem appear when you in another different location?

Could you kindly provide your SIM status screenshot when you encounter this matter?

Thank you.
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm