Release Note
ZenTalk

[More Information Needed] [Camera] Camera Focus is not working

997 4
Jump to specific floor
Latest Post
l50_x USA Level 1 | All posts
ZenFone 4 Bug Report
ZF Model: ZE554KL
RAM: 6G
Firmware/APP Version: NMF26X.WW_Phone-14.1064.1711.96.20171207
Frequency of Occurrence: -
Rooted: Yes
APP Name: Camera
Screenshot:
as you can see the focus isn't working properly, sometimes work just for a few second, then fail again
Screenshot_20171228-082457.jpg Screenshot_20171228-082442.jpg

Props
TWN Moderator | All posts
Hi l50_x,

Please go to camera>settings>restore defualt settings

If the problem persists, please test it in safe mode:

https://www.asus.com/zentalk/for ... read&tid=172757

Thank you
Props
l50_x USA Level 1 | All posts

...

Last edited by l50_x on 2017/12/29 18:31

not working too on safe mode
is it possible hardware problem like the not placed properly or stuck by dust or something ? because sometimes focus is working but after a few second by changing angle or move location, it will stop working again...
Screenshot_20171230-061117.jpg Screenshot_20171230-061109.jpg Screenshot_20171230-061058.jpg


Props
l50_x USA Level 1 | All posts
hmm... this is really bad...
I try to tap (hard tap apparently...) on the back of main camera (top right area) and focus is working....
so I think my phone camera is not contacted properly on the board
Props
TWN Moderator | All posts
l50_x posted on 2017/12/30 07:49
hmm... this is really bad...
I try to tap (hard tap apparently...) on the back of main camera (top  ...

Hi l50_x,

If so, I would suggest you bring it to the local service center for a check-up:

https://www.asus.com/support/Service-Center-All-Countries/

Sorry for any inconvenience
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm