Release Note
ZenTalk


[New Question] [System] Asus Zenfoene Selfie ZD551KL bootloop

8690 8
Jump to specific floor
Latest Post
rizaljoy IDN Level 1 | All posts
ZenFone2 Bug Report
Model: ZD551KL
RAM: 3G
Firmware/APP Version: WW_user-21.40.1220.2087_20170331
Frequency of Occurrence: LTE
Rooted: Yes
APP Name: -
Screenshot:
Hi Guys,


Please help me. I'm stuck with this problem.
My ASUS Zenfone Selfie (ZD551KL) have a bootloop problem.
at first my device hang, and when I push to power off and then when I turned on, it began bootloop.
I tried to flash firmware using sdcard, via ADB, and via fastboot mode too, but the problem still exist.
Do you know what I have to do next before I go to ASUS Service Center (it woill cost more money )

this is the error when I flash from sdcard or via adb tools




I have tried many firmware  ver
UL-Z00T-WW-1.15.40.1582-user.zip
UL-Z00T-WW-21.40.0.1692-user.zip
UL-Z00T-WW-21.40.0.1923-user.zip
UL-Z00T-WW-21.40.0.2156-user.zip

but nothing succed

If anyone know this kind of problem, please tell me what I have to do

Thanks
IMG_20170919_183502.jpg
Props
rizaljoy IDN Level 1 | All posts
anyone knows hoe to fix it?
I'am a little bit desperate
Props
IND Level 3 | All posts
Flash boot and recovery files using fastboot and adb. There's a video for ZE550KL which explains it: https://youtu.be/ncxhwPcCOFg
Then download the software again and try flashing. This should fix the issue. Be careful though
Props
rizaljoy IDN Level 1 | All posts
I have tried, but still bootloop
Props
rizaljoy IDN Level 1 | All posts
FYI Firmware Installation succed, but still has error "E : Can't open /asdf/recovery/last_log"
Props
IDN Level 7 | All posts
rizaljoy posted on 2017/9/22 10:31
FYI Firmware Installation succed, but still has error "E : Can't open /asdf/recovery/last_log"

Hahaha damn! it happen to my selfie, try to fix it thru twrp. If it nothing happen with your phone means your emmc is down hahaha like my selfie the emmc was down and it expensive to replace new emmc in my country
Props
IDN Moderator | All posts
Dear Rizaljoy,

I recommend you to visit service center. Engineer will help you to check actual problem on your device. If the device can work normal after flashed to CSC firmware. So you dont need to worry.
Props
IDN Level 1 | All posts
ZenFone Selfie punya saya kok gak ada masalah, padahal versi nya sama...

ini contoh gambar screenshots nya :

Screenshot_2017-12-05-23-15-43.jpg
Screenshot_2017-12-05-23-15-54.jpg
Props
IDN Level 1 | All posts
Ini karena di file firmware yang kamu coba install (flash) itu versinya di bawah yang sudah ter-install (downgrade). Maka instalasinya terhenti pada proses verifikasi, dimana di file tersebut terdapat perintah pembatalan instalasi (abort) jika menemukan indikasi instalasi downgrade firmware.


Bagus sih agar device kamu ga soft atau bahkan hardbrick.


Kode pesan "Status 7" itu maksudnya gagal verifikasi.


Solusinya :
Hapus perintah verifikasinya di file Updater-Script (yang terdapat kata "abort") di barisan (line) atas. Updater-Script ini bisa kamu temukan di META-INF>com>google>android pada file firmware yang kamu download.


Edit file Updater-Script tersebut dengan menggunakan Notepad++ di Windows. Namun kamu harus hati-hati dalam menghapus perintah di Updater-Script ini karena bisa gagal kembali.


Setelah di-edit repack ulang (.zip) setelah itu flashing kembali.


Note : Kalau mau downgrade saran saya, format dulu internal storagenya. Pastikan tidak ada lagi file sistem yang tertinggal.


Wallôhu a'lam...


Semoga berhasil... 
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm