Release Note
ZenTalk


[Replied] VoLTE is not working/Gone after system update.

6345 3
Jump to specific floor
Latest Post
ZenFone2 Bug Report
Model: ZE550KL
RAM: 2G
Firmware/APP Version: 20.40.1220.2087
Frequency of Occurrence: 1.2 Ghz
Rooted: Yes
APP Name: VoLTE
Screenshot: -
After manual system update in recovery mode, the VoLTE feature is not working, the menu shows the option but still no volte is there and can't make calls from Jio sim, also when I disable sim and then re-enable it again, the volte option is gone.
It also happened before 3 months ago when I factory reset my phone, I agaim reset the phone and it started working.
This might be happening because I did not get volte update officially, so I had a software patch of volte and change of baseband version.
Now please tell me what to do ASAP ?
Props
Asus zeEnfone ze551ml when volte update

Props
OTHERS Level 6 | All posts
Last edited by User. on 2017/6/23 20:31

What is your modem / baseband version ?


Settings > About > Software Information


Version shouldn't begin with 202c10. In such a case VoLTE might not work, as of now.

Though can try , open dialer
Dial *#*#4636#*#* then phone information > LTE ONLY > Tap on VoLte Provisioned Flag
Reboot phone. SIM 1 for jio.
Props
IND Moderator | All posts
Hi Hardik,

Kindly follow the steps mentioned by user.

Check if they work for you.

VoLTE is working fine on your device. If you still face issue, visit the service center.

Here is the link

http://www.asus.com/in/support/Service-Center/India
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm