Release Note
ZenTalk


[New Question] [System] Sharing Experience on "Dead" / Bricked Zenfone 2 (ZE551ML)

11725 2
Jump to specific floor
Latest Post
iaryateja IDN Level 2 | All posts
ZenFone2 Bug Report
Model: ZE551ML
RAM: 4G
Firmware/APP Version: N/A
Frequency of Occurrence: N/A
Rooted: Yes
APP Name: -
Screenshot: -
Last edited by iaryateja on 2017/4/30 18:05

Hi All,

Just want to share my experience with Asus Zenfone 2 (ZE551ML).I hope admin won’t delete my thread.

Got it from a friend of mine in conditions :
  • Stuck in Android robot logo, written “erasing” under the robot (forever)
  • Able to enter fastboot mode
  • Because it’s unable to enter the ZenUI Launcher at all, so I couldn’t configure thedeveloper mode to turn on the USB Debugging (I assumed it still turned off)
  • I couldn’t see also the firmware’s SKU and version. I just assumed that in mycountry, all Asus phone runs in Worldwide firmware SKU (WW). As of the version,I’m just counting on my luck, LOL


Tried to browse around for some answers. Always got into three websites (YouT***, XDA-D*v*l*p*rs, and Asus Zentalk).

After read only a bit of information, so confident... I did these :
  • Downloaded the latest firmware (then I extracted the boot.img, droidboot.img, recovery.img)
  • Install the latest Intel USB Driver for Android Devices
  • Install ADB Installer (put all the files in “ADB install folder”)
  • Enter fastboot mode
  • Connect the phone to my PC
  • Enter the command window on the ADB install folder (press SHIFT + mouse right click),then typed :
  • fastbootdevices, ENTER
  • fastbootflash fastboot droidboot.img, ENTER
  • fastbootflash recovery recovery.img, ENTER
  • fastbootflash boot boot.img, ENTER


VOILA !!! the phone’s DEAD !!! Yup, you guys can call mewhatever you want.
It can NOT even enter the fastboot mode (the “volume up +power button” thing does NOT work anymore). It just stuck in ASUS logo forever.

So angry, I did .... let’s skip this part, LOL


  • Long story short, this is how I solve the problem :
  • Unistalled all the softwares I have installed earlier, and start again from the beginning
  • Download WW_ZE551ML_2.15.40.13_20150506.raw
  • Install the latest Intel USB Driver for Android Devices (don’t just keep on clicking NEXT, follow the instructions)
  • Install iSoc USB Driver (don’t just keep on clicking NEXT, follow the instructions)
  • Install xFSTK Downloader (also look for xFSTK_ZE551ML-sal358-amtech.vn)
  • Run this software

  • choose the tab “MRD A0/B0 + MOOR A0 + CRC”
  • Go to Options, Modify Settings
  • Go to tab “Download Options”, tick the “Enable GP Flag Override”, change the valueinto “0x80000007”, click OK
  • Look into the “Firmware” box
  • For FW DnX, choose dnx_fwr.bin from xFSTK_ZE551ML-sal358-amtech.vn
  • For IFWI, choose ifwi.bin from xFSTK_ZE551ML-sal358-amtech.vn
  • Go to “Operating System” box
  • Let the OS DnX empty
  • For OS Image, choose droidboot_dnx.img.POS_sign.binfrom xFSTK_ZE551ML-sal358-amtech.vn
  • Click Begin Download
  • If it succeeded, you should get some kind ofrainbow box on your phone screen. If it fails, repeat the steps all over again.

(the rainbow that made me happy, )

At this stage I’m able to enter fastboot mode (Volume Up + Power Button). However,I have to repeat all the steps again and again, because I learned it the hardway, LOL, that getting serial number 0123456789ABCDEF won’t work for the nextstep (flashing the firmware). So, I repeat the steps again and again (I think I repeat it for 4 times) until I got the “proper” serial number. How do you know you get a “proper” serial number? It won’t be in order like 0123456789ABCDEF. It will be in hexadecimal, but it will be scrambled.
(this the wrong serial number)

  • After I got the “proper” serial number, I run Asus Flash Tool ( installed it first of course )
  • Choose the model (ZE551ML)
  • Wipe data : Yes
  • Then click the brown box with arrow pointing down, choose the WW_ZE551ML_2.15.40.13_20150506.raw, then run it


Wait for 15 – 20 minutes max, DONE. Good as new.
If it’s longer than 30 minutes, say bye bye, plug it off,shut it down, repeat the steps all over again


Sorry I can’t give you the link for the softwares and files I’ve downloaded. Just google it, you’ll find everything you need, I’m sure.

the wrong serial number

the wrong serial number
P_20170414_110213.jpg
Props
LTU Level 6 | All posts
Info inside(PDF file).
xFSTK_ZE551ML.zip
https://yadi.sk/d/1FFAXpx7trnLP
Props
iaryateja IDN Level 2 | All posts
pasas posted on 2017/5/1 08:23
Info inside(PDF file).
xFSTK_ZE551ML.zip
https://yadi.sk/d/1FFAXpx7trnLP

Thank you so much for sharing
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm