Release Note
ZenTalk

123

[Replied] [Sound] Mic problem

16164 28
Jump to specific floor
Latest Post
IND Level 2 | All posts
if this is a hardware problem how all are facing this problem at the same time after lollipop update
Props
SGP Level 1 | All posts
I got it fixed by turning on Call recording....
Props
IND Level 1 | All posts
i have turned on call recording and now its fine!
this is the best solution so far....... now people can listen your voice
Props
IND Level 1 | All posts
akhil.techgeek posted on 2015/9/12 08:20
i have turned on call recording and now its fine!
this is the best solution so far.......  now peo ...

Hi Folks

faced the same problem after upgrading to lollipop .60
- enabled Call recording
- diabled "OK, Google" since that is using mic as a resource

cheers :-)
Props
IND Level 1 | All posts
lutheranoop posted on 2015/9/15 12:07
Hi Folks

faced the same problem after upgrading to lollipop .60

Hello Everyone,

      Iam still using Kit Kat version but facing the same issue. ASUS Support wants me to take mobile to service center but when there is no issue with hardware, what those service center guys would do. Thanks to those who have suggested to disable OK Google and enable call recording. I have managed to talk on phone for few days

     But that's not a permanent solution. It's a mobile and it should be fine in doing away with basic functions like voice calling . Hope ASUS Support or Google comes with the permanent solution.
Props
IND Level 2 | All posts
Last edited by tripsid96 on 2015/12/27 02:16

Well, this problem can be solved by
1. Downgrade your system from lolipop to kitkat.
2. Check for system updates via the system update app.
3. Install the build number 2.22.40.54
4. Reinstall lolipop if youwant it again
Faced the same problem and discovered my way out by myself.
Props
IND Level 1 | All posts
I am also facing the same issue.
Disabling the ok Google and enabling the call recorder doesnt work for me.

Is there any other solution ?
Props
CYP Level 1 | All posts
Me and my girlfriend got the same with our ZE500KL(both), when skyping, it happens that one of us couldn't hear the other.
Then we need to either unplug and plug the earplugs (this helps only for max 3 minutes), call again, using different app or restart the phone...
It's getting really annoying because we got this problem now everyday at least once.
Props
IND Level 1 | All posts
I am having same issues on ASUS Max pro m1 and dial pad tones is already on
Props
123
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm