Release Note
ZenTalk


[Replied] Zenfone 2 Laser ZE550KL Question Mark in the battery Icon.

5254 6
Jump to specific floor
Latest Post
So, today my phone was on 3% battery. I switched it off , removed the battery and placed it back in. After I turned on the phone I noticed the battery icon had a question mark . I thought  maybe because of low battery. I turn it off again and plugged the charger . And the phone screen flashed with the battery icon with a Question Mark . Also led wasn't glowing like it should. I kept it to charge for an hour and then turn it on again. But it didnt seem to change anything and it had still the question mark in the icon with 1% charge. The phone did charge because I used for like 25mins with 1% charge until it shut down itself. The battery isn't showing the discharge % or charging % count, it just stays at 1%. So what might have gone wrong??? Is the battery dead? Should I consider replacing it or its some other hardware issue.
Screenshot_2017-03-25-19-36-17.png
Props
IND Level 7 | All posts
U have consumed so much charge...so it shows 1% charge...It may right after some time...If it doesn't right, then please contact ASUS service centre...
Props
No man, it wont even charge. It goes upto 5% when I plug it in. But not more than that. Also did you notice the " ?" In the battery icon. I think the battery is not recognized for some reason or it has gone faulty. 
Props
Also If I turn it off and plug in the charger the led indicator doesn't glow and a question mark appear inside the battery logo. 
Props
VU have consumed so much charge...so it shows 1% charge...It may right after some time...If it doesn't right, then please contact ASUS service centre...
Props
IND Moderator | All posts
Hi Animesh,

Try to recalibtrate your battery once and check

To recalibrate battery,charge your phone to 100% without interruption.
then discharge it normally till 0%(phone gets switched off).
charge it to 100% in switched off condition and keep it in that state for a little more time.
now switch on your phone in charged condition and unplug when ASUS logo appears.
keep the phone unused for 5 mins.
you will get far better battery life as the battery stats.bin file will be updated.

The device will take 4-5 days to get stable.

If the issue persist, Please visit the service center

http://www.asus.com/in/support/Service-Center/India
Props
I took my phone to a repairing shop and they said its some internal board problem. I have to send it to ASUS Repairing Centre.  
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm